
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.golaurens.com/content/tncms/live/" />
<meta name="keywords" content="crime_report" />
<meta name="news_keywords" content="crime_report" />
<meta name="description" content="Editor's Note: The following information is compiled from arrests records from the Laurens Police Department, Clinton Police Department, Laurens County Sheriff's Office and the Johnson Detention Center. This information is" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.golaurens.com/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/2f/82f93762-67fe-11eb-84d1-7b98e889f0ec/601dc19628af2.image.jpg?resize=468%2C586" />
<meta property="og:image:width" content="468" />
<meta property="og:image:height" content="586" />
<meta property="og:title" content="Arrest Report for February 5" />
<meta property="og:description" content="Editor's Note: The following information is compiled from arrests records from the Laurens Police Department, Clinton Police Department, Laurens County Sheriff's Office and the Johnson Detention Center. This information is" />
<meta property="og:site_name" content="GoLaurens.Com" />
<meta property="og:section" content="Crime Report" />
<meta property="article:publisher" content="https://www.facebook.com/golaurens/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GoLaurens" />
<meta name="twitter:image:alt" content="young dixie 0000005888.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Russo+One|Average|Istok+Web:700i"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-577720 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-577720 .tn-user-screenname, #user-controls-577720 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-577720 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-577720 .dropdown-signup { font-size: 12px; } #user-controls-577720 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-577720 .large-user-avatar { margin-right: 10px; } #user-controls-577720 .large-user-controls { font-size: 12px; } #user-controls-577720 .logout-btn { cursor: pointer; } #user-controls-577720 .login-btn { color: #fff!important; } #block-576387 .search-spinner { position: absolute; } #block-576387 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-576387 { margin-bottom: 0; } #site-search-576387 .site-search-form { padding: 0; } #site-search-576387 #site-search-576387-btn { outline: none; } #site-search-576387 #site-search-576387-term { border: 0; box-shadow: none; } #site-search-576387 .site-search-form { box-shadow: none; } #user-controls-576390 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-576390 .tn-user-screenname, #user-controls-576390 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-576390 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-576390 .dropdown-signup { font-size: 12px; } #user-controls-576390 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-576390 .large-user-avatar { margin-right: 10px; } #user-controls-576390 .large-user-controls { font-size: 12px; } #user-controls-576390 .logout-btn { cursor: pointer; } #user-controls-576390 .login-btn { color: #fff!important; } .follow-links-576388 li { margin-right: 1px; padding: 0; } .follow-links-576388 li a, .follow-links-576388 li a:focus, .follow-links-576388 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-576388 li a:hover { text-decoration: none; opacity: 1; } .follow-links-576388 li a.fb,.follow-links-576388 li a.fb:hover { color: #3A59A5; } .follow-links-576388 li a.tw,.follow-links-576388 li a.tw:hover { color: #46C8F9; } .follow-links-576388 li a.yt,.follow-links-576388 li a.yt:hover { color: #CE2B29; } #tncms-block-576338 .tnt-prop-img { max-width: 714px; } #tncms-block-576383 .tnt-prop-img { max-width: 600px; } #block-576386 .search-spinner { position: absolute; } #block-576386 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-576386-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-576386-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #block-576300 .card.summary { border: 0; padding: 0; margin: 0; } #block-576300 .card-panel { background-color: #f5f5f5; border-color: rgba(0,0,0,.08); } #block-576339 .most-popular .tab-text { display: none; } #block-576339 .most-popular .active .tab-text { display: inline; } #tncms-block-576384 .tnt-prop-img { max-width: 300px; } .follow-links-576389 li { margin-right: 1px; padding: 0; } .follow-links-576389 li a, .follow-links-576389 li a:focus, .follow-links-576389 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-576389 li a:hover { text-decoration: none; opacity: 1; } .follow-links-576389 li a.fb,.follow-links-576389 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-576389 li a.tw,.follow-links-576389 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-576389 li a.yt,.follow-links-576389 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/crime_report","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial"},"google":{"ua":"UA-8831434-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/impressions.js?_dc=1612582512"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/traffic.js?_dc=1612503313"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/settings.js?_dc=1600182291"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1610420546"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1587154994"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1605750385"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Arrest Report for February 5 | Crime Report | golaurens.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f5f5f5; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #27276a; } .navbar-toggle .icon-bar { background-color: #27276a !important; } .navbar-toggle .sr-only-show { color: #27276a !important; } #site-top-nav .list-inline>li>a { color: #f5f5f5; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #27276a; } }#site-copyright a, #site-footer a { color: #4175aa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Arrest Report for February 5 | Crime Report | golaurens.com" href="http://www.golaurens.com/search/?f=rss&amp;t=article&amp;c=crime_report&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.golaurens.com/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-33ee5832-67fe-11eb-bfa9-fff394ed6670  section-crime-report type-article infinity-disabled" data-path="/crime_report">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.golaurens.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcrime_report&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=245&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=33ee5832-67fe-11eb-bfa9-fff394ed6670&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-8831434-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.golaurens.com",
  secureDomain: "golaurens.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.golaurens.com/tncms/admin/editorial-asset/?edit=33ee5832-67fe-11eb-bfa9-fff394ed6670"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-577720" class="tncms-block"><div id="user-controls-577720" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.golaurens.com/users/signup/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.golaurens.com/users/login/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.golaurens.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-577720').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.golaurens.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-577720').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.golaurens.com/users/logout/" id="user-logout-form-577720"><input type="hidden" name="referer_url" value="http://www.golaurens.com/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/crime_report/"  class="nav-link tnt-section-crime-report">Crime Report</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tributes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/goclinton/"  class="nav-link tnt-section-goclintoncom">GoClinton.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-576387" class="tncms-block hidden-md hidden-lg"><section id="block-576387" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-576387" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-576387" aria-labelledby="site-search-button-576387" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-576387-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576387-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-576387-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-576387').submit();
        return false;
    });

    $('#site-search-576387').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-576387 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-576387 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-576387-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-576390" class="tncms-block user-controls-block"><div id="user-controls-576390" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.golaurens.com/users/signup/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.golaurens.com/users/login/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.golaurens.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-576390').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.golaurens.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-576390').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.golaurens.com/users/logout/" id="user-logout-form-576390"><input type="hidden" name="referer_url" value="http://www.golaurens.com/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-576388" class="tncms-block"><div class="follow-links-576388 pull-right">
    
    <section id="block-576388" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/golaurens/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GoLaurens" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.golaurens.com",
  "sameAs" : ["https://www.facebook.com/golaurens/","https://twitter.com/GoLaurens","https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-576338" class="tncms-block header-logo-block"><section id="block-576338" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=400%2C106 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=640%2C170 640w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-598956" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-masthead-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-masthead-middle","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-576383" class="tncms-block mobile-logo-block"><section id="block-576383" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=400%2C112 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=540%2C151 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-576386" class="tncms-block"><ul id="site-search-576386-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-576386" aria-labelledby="site-search-button-576386" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-576386-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576386-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-576386" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-576386-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-576386').submit();
        return false;
    });

    $('#site-search-576386').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-576386 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-576386 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-576386-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-report"  href="/crime_report/"  tabindex="0">
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/tributes/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-goclintoncom"  href="/goclinton/"  tabindex="0">
                    <span class="nav-label">GoClinton.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-576279" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-576280" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" class="carousel-inner"><div  class="item photo-82f93762-67fe-11eb-84d1-7b98e889f0ec">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/2f/82f93762-67fe-11eb-84d1-7b98e889f0ec/601dc19628af2.image.jpg"
                    
                    alt="young dixie 0000005888.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="468"
                    height="586"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/2f/82f93762-67fe-11eb-84d1-7b98e889f0ec/601dc19628af2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target=".caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal collapse in"><div class="caption-text"><p>Dixie Young</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fyoung-dixie-0000005888-jpg%2Fimage_82f93762-67fe-11eb-84d1-7b98e889f0ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/young-dixie-0000005888-jpg/image_82f93762-67fe-11eb-84d1-7b98e889f0ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82f93762-67fe-11eb-84d1-7b98e889f0ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=young%20dixie%200000005888.jpg&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fyoung-dixie-0000005888-jpg%2Fimage_82f93762-67fe-11eb-84d1-7b98e889f0ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/young-dixie-0000005888-jpg/image_82f93762-67fe-11eb-84d1-7b98e889f0ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82f93762-67fe-11eb-84d1-7b98e889f0ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/young-dixie-0000005888-jpg/image_82f93762-67fe-11eb-84d1-7b98e889f0ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/young-dixie-0000005888-jpg/image_82f93762-67fe-11eb-84d1-7b98e889f0ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82f93762-67fe-11eb-84d1-7b98e889f0ec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/82f93762-67fe-11eb-84d1-7b98e889f0ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82f93762-67fe-11eb-84d1-7b98e889f0ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20young%20dixie%200000005888.jpg&body=http%3A%2F%2Fwww.golaurens.com%2Fyoung-dixie-0000005888-jpg%2Fimage_82f93762-67fe-11eb-84d1-7b98e889f0ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82f93762-67fe-11eb-84d1-7b98e889f0ec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/young-dixie-0000005888-jpg/image_82f93762-67fe-11eb-84d1-7b98e889f0ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82f93762-67fe-11eb-84d1-7b98e889f0ec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82f93762-67fe-11eb-84d1-7b98e889f0ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82f93762-67fe-11eb-84d1-7b98e889f0ec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82f93762-67fe-11eb-84d1-7b98e889f0ec" class="save-list-82f93762-67fe-11eb-84d1-7b98e889f0ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82f93762-67fe-11eb-84d1-7b98e889f0ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-73c474c8-67fe-11eb-99c2-d7540fe65cac">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/3c/73c474c8-67fe-11eb-99c2-d7540fe65cac/601dc17c9fe75.image.jpg"
                    
                    alt="baza oscar 0000076136(8).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="468"
                    height="586"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/3c/73c474c8-67fe-11eb-99c2-d7540fe65cac/601dc17c9fe75.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target=".caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal collapse in"><div class="caption-text"><p>Oscar Baza</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fbaza-oscar-0000076136-8-jpg%2Fimage_73c474c8-67fe-11eb-99c2-d7540fe65cac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baza-oscar-0000076136-8-jpg/image_73c474c8-67fe-11eb-99c2-d7540fe65cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73c474c8-67fe-11eb-99c2-d7540fe65cac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=baza%20oscar%200000076136%288%29.jpg&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fbaza-oscar-0000076136-8-jpg%2Fimage_73c474c8-67fe-11eb-99c2-d7540fe65cac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baza-oscar-0000076136-8-jpg/image_73c474c8-67fe-11eb-99c2-d7540fe65cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73c474c8-67fe-11eb-99c2-d7540fe65cac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/baza-oscar-0000076136-8-jpg/image_73c474c8-67fe-11eb-99c2-d7540fe65cac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baza-oscar-0000076136-8-jpg/image_73c474c8-67fe-11eb-99c2-d7540fe65cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73c474c8-67fe-11eb-99c2-d7540fe65cac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/73c474c8-67fe-11eb-99c2-d7540fe65cac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"73c474c8-67fe-11eb-99c2-d7540fe65cac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20baza%20oscar%200000076136%288%29.jpg&body=http%3A%2F%2Fwww.golaurens.com%2Fbaza-oscar-0000076136-8-jpg%2Fimage_73c474c8-67fe-11eb-99c2-d7540fe65cac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"73c474c8-67fe-11eb-99c2-d7540fe65cac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baza-oscar-0000076136-8-jpg/image_73c474c8-67fe-11eb-99c2-d7540fe65cac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73c474c8-67fe-11eb-99c2-d7540fe65cac"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-73c474c8-67fe-11eb-99c2-d7540fe65cac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="73c474c8-67fe-11eb-99c2-d7540fe65cac" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="73c474c8-67fe-11eb-99c2-d7540fe65cac" class="save-list-73c474c8-67fe-11eb-99c2-d7540fe65cac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="73c474c8-67fe-11eb-99c2-d7540fe65cac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-73f2d35e-67fe-11eb-9b73-8b6407726ea8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="bishop richard 0000003157(3) 1.jpg"
                    class="img-responsive owl-lazy default"
                    width="493"
                    height="617"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/3f/73f2d35e-67fe-11eb-9b73-8b6407726ea8/601dc17cea1df.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target=".caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal collapse in"><div class="caption-text"><p>Richard Bishop</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fbishop-richard-0000003157-3-1-jpg%2Fimage_73f2d35e-67fe-11eb-9b73-8b6407726ea8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bishop-richard-0000003157-3-1-jpg/image_73f2d35e-67fe-11eb-9b73-8b6407726ea8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73f2d35e-67fe-11eb-9b73-8b6407726ea8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bishop%20richard%200000003157%283%29%201.jpg&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fbishop-richard-0000003157-3-1-jpg%2Fimage_73f2d35e-67fe-11eb-9b73-8b6407726ea8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bishop-richard-0000003157-3-1-jpg/image_73f2d35e-67fe-11eb-9b73-8b6407726ea8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73f2d35e-67fe-11eb-9b73-8b6407726ea8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/bishop-richard-0000003157-3-1-jpg/image_73f2d35e-67fe-11eb-9b73-8b6407726ea8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bishop-richard-0000003157-3-1-jpg/image_73f2d35e-67fe-11eb-9b73-8b6407726ea8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73f2d35e-67fe-11eb-9b73-8b6407726ea8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/73f2d35e-67fe-11eb-9b73-8b6407726ea8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"73f2d35e-67fe-11eb-9b73-8b6407726ea8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20bishop%20richard%200000003157%283%29%201.jpg&body=http%3A%2F%2Fwww.golaurens.com%2Fbishop-richard-0000003157-3-1-jpg%2Fimage_73f2d35e-67fe-11eb-9b73-8b6407726ea8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"73f2d35e-67fe-11eb-9b73-8b6407726ea8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bishop-richard-0000003157-3-1-jpg/image_73f2d35e-67fe-11eb-9b73-8b6407726ea8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73f2d35e-67fe-11eb-9b73-8b6407726ea8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-73f2d35e-67fe-11eb-9b73-8b6407726ea8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="73f2d35e-67fe-11eb-9b73-8b6407726ea8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="73f2d35e-67fe-11eb-9b73-8b6407726ea8" class="save-list-73f2d35e-67fe-11eb-9b73-8b6407726ea8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="73f2d35e-67fe-11eb-9b73-8b6407726ea8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7423a0ec-67fe-11eb-bfb2-5317201ae08b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ledford ashley 0000119834(4) 1.jpg"
                    class="img-responsive owl-lazy default"
                    width="493"
                    height="617"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/42/7423a0ec-67fe-11eb-bfb2-5317201ae08b/601dc17d4414a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target=".caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal collapse in"><div class="caption-text"><p>Ashley Ledford</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fledford-ashley-0000119834-4-1-jpg%2Fimage_7423a0ec-67fe-11eb-bfb2-5317201ae08b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ledford-ashley-0000119834-4-1-jpg/image_7423a0ec-67fe-11eb-bfb2-5317201ae08b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7423a0ec-67fe-11eb-bfb2-5317201ae08b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ledford%20ashley%200000119834%284%29%201.jpg&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fledford-ashley-0000119834-4-1-jpg%2Fimage_7423a0ec-67fe-11eb-bfb2-5317201ae08b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ledford-ashley-0000119834-4-1-jpg/image_7423a0ec-67fe-11eb-bfb2-5317201ae08b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7423a0ec-67fe-11eb-bfb2-5317201ae08b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/ledford-ashley-0000119834-4-1-jpg/image_7423a0ec-67fe-11eb-bfb2-5317201ae08b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ledford-ashley-0000119834-4-1-jpg/image_7423a0ec-67fe-11eb-bfb2-5317201ae08b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7423a0ec-67fe-11eb-bfb2-5317201ae08b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/7423a0ec-67fe-11eb-bfb2-5317201ae08b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7423a0ec-67fe-11eb-bfb2-5317201ae08b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20ledford%20ashley%200000119834%284%29%201.jpg&body=http%3A%2F%2Fwww.golaurens.com%2Fledford-ashley-0000119834-4-1-jpg%2Fimage_7423a0ec-67fe-11eb-bfb2-5317201ae08b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7423a0ec-67fe-11eb-bfb2-5317201ae08b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ledford-ashley-0000119834-4-1-jpg/image_7423a0ec-67fe-11eb-bfb2-5317201ae08b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7423a0ec-67fe-11eb-bfb2-5317201ae08b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7423a0ec-67fe-11eb-bfb2-5317201ae08b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7423a0ec-67fe-11eb-bfb2-5317201ae08b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7423a0ec-67fe-11eb-bfb2-5317201ae08b" class="save-list-7423a0ec-67fe-11eb-bfb2-5317201ae08b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7423a0ec-67fe-11eb-bfb2-5317201ae08b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-74527cb4-67fe-11eb-b713-8708615b031a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="willis jonathon 0000141047(1) 1.jpg"
                    class="img-responsive owl-lazy default"
                    width="468"
                    height="586"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/45/74527cb4-67fe-11eb-b713-8708615b031a/601dc17d8f045.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target=".caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal collapse in"><div class="caption-text"><p>Jonathan Willis</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fwillis-jonathon-0000141047-1-1-jpg%2Fimage_74527cb4-67fe-11eb-b713-8708615b031a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/willis-jonathon-0000141047-1-1-jpg/image_74527cb4-67fe-11eb-b713-8708615b031a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74527cb4-67fe-11eb-b713-8708615b031a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=willis%20jonathon%200000141047%281%29%201.jpg&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fwillis-jonathon-0000141047-1-1-jpg%2Fimage_74527cb4-67fe-11eb-b713-8708615b031a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/willis-jonathon-0000141047-1-1-jpg/image_74527cb4-67fe-11eb-b713-8708615b031a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74527cb4-67fe-11eb-b713-8708615b031a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/willis-jonathon-0000141047-1-1-jpg/image_74527cb4-67fe-11eb-b713-8708615b031a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/willis-jonathon-0000141047-1-1-jpg/image_74527cb4-67fe-11eb-b713-8708615b031a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74527cb4-67fe-11eb-b713-8708615b031a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/74527cb4-67fe-11eb-b713-8708615b031a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74527cb4-67fe-11eb-b713-8708615b031a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20willis%20jonathon%200000141047%281%29%201.jpg&body=http%3A%2F%2Fwww.golaurens.com%2Fwillis-jonathon-0000141047-1-1-jpg%2Fimage_74527cb4-67fe-11eb-b713-8708615b031a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74527cb4-67fe-11eb-b713-8708615b031a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/willis-jonathon-0000141047-1-1-jpg/image_74527cb4-67fe-11eb-b713-8708615b031a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74527cb4-67fe-11eb-b713-8708615b031a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74527cb4-67fe-11eb-b713-8708615b031a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74527cb4-67fe-11eb-b713-8708615b031a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74527cb4-67fe-11eb-b713-8708615b031a" class="save-list-74527cb4-67fe-11eb-b713-8708615b031a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74527cb4-67fe-11eb-b713-8708615b031a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-75d00e62-67fe-11eb-babd-6342dad9d615">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="wright brian 0000057737(4).jpg"
                    class="img-responsive owl-lazy default"
                    width="493"
                    height="617"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/5d/75d00e62-67fe-11eb-babd-6342dad9d615/601dc180151d2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target=".caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal collapse in"><div class="caption-text"><p>Brian Wright</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fwright-brian-0000057737-4-jpg%2Fimage_75d00e62-67fe-11eb-babd-6342dad9d615.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wright-brian-0000057737-4-jpg/image_75d00e62-67fe-11eb-babd-6342dad9d615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d00e62-67fe-11eb-babd-6342dad9d615"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=wright%20brian%200000057737%284%29.jpg&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fwright-brian-0000057737-4-jpg%2Fimage_75d00e62-67fe-11eb-babd-6342dad9d615.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wright-brian-0000057737-4-jpg/image_75d00e62-67fe-11eb-babd-6342dad9d615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d00e62-67fe-11eb-babd-6342dad9d615"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/wright-brian-0000057737-4-jpg/image_75d00e62-67fe-11eb-babd-6342dad9d615.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wright-brian-0000057737-4-jpg/image_75d00e62-67fe-11eb-babd-6342dad9d615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d00e62-67fe-11eb-babd-6342dad9d615"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/75d00e62-67fe-11eb-babd-6342dad9d615" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75d00e62-67fe-11eb-babd-6342dad9d615"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20wright%20brian%200000057737%284%29.jpg&body=http%3A%2F%2Fwww.golaurens.com%2Fwright-brian-0000057737-4-jpg%2Fimage_75d00e62-67fe-11eb-babd-6342dad9d615.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75d00e62-67fe-11eb-babd-6342dad9d615"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wright-brian-0000057737-4-jpg/image_75d00e62-67fe-11eb-babd-6342dad9d615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d00e62-67fe-11eb-babd-6342dad9d615"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75d00e62-67fe-11eb-babd-6342dad9d615-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75d00e62-67fe-11eb-babd-6342dad9d615" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75d00e62-67fe-11eb-babd-6342dad9d615" class="save-list-75d00e62-67fe-11eb-babd-6342dad9d615-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75d00e62-67fe-11eb-babd-6342dad9d615" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="asset article-default"  data-url="http://www.golaurens.com/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/2f/82f93762-67fe-11eb-84d1-7b98e889f0ec/601dc19628af2.image.jpg?resize=468%2C586">
            <meta itemprop="width" content="468">
            <meta itemprop="height" content="586">
        </div>
        <meta itemprop="name" content="golaurens.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.golaurens.com/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.golaurens.com\/tncms\/search\/mlt\/?origin=33ee5832-67fe-11eb-bfa9-fff394ed6670&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="asset-paging">
                <div id="paging-prev-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="paging-link prev offset"></div>
                <div id="paging-next-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Arrest Report for February 5
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-02-05T17:05:00-05:00" class="tnt-date asset-date text-muted">
            Feb 5, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-05T17:05:00-05:00" class="tnt-date asset-date text-muted">Feb 5, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T21:29:37-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-05T17:05:00-05:00">
    <meta itemprop="datePublished" content="2021-02-05T17:05:00-05:00">
    <meta itemprop="dateModified" content="2021-02-05T16:29:37-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrest%20Report%20for%20February%205&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/33ee5832-67fe-11eb-bfa9-fff394ed6670" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Arrest%20Report%20for%20February%205&body=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="carousel-inner"><div  class="item photo-82f93762-67fe-11eb-84d1-7b98e889f0ec">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-82f93762-67fe-11eb-84d1-7b98e889f0ec" data-instance="#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target="#photo-carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="468">
            <meta itemprop="height" content="586">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/2f/82f93762-67fe-11eb-84d1-7b98e889f0ec/601dc19628af2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/2f/82f93762-67fe-11eb-84d1-7b98e889f0ec/601dc19628af2.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/2f/82f93762-67fe-11eb-84d1-7b98e889f0ec/601dc19628af2.image.jpg"
                    
                    alt="young dixie 0000005888.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="468"
                    height="586"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/2f/82f93762-67fe-11eb-84d1-7b98e889f0ec/601dc19628af2.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670 collapse in"><div class="caption-text"><p>Dixie Young</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-73c474c8-67fe-11eb-99c2-d7540fe65cac">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-73c474c8-67fe-11eb-99c2-d7540fe65cac" data-instance="#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target="#photo-carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="468">
            <meta itemprop="height" content="586">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/3c/73c474c8-67fe-11eb-99c2-d7540fe65cac/601dc17c9fe75.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/3c/73c474c8-67fe-11eb-99c2-d7540fe65cac/601dc17c9fe75.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/3c/73c474c8-67fe-11eb-99c2-d7540fe65cac/601dc17c9fe75.image.jpg"
                    
                    alt="baza oscar 0000076136(8).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="468"
                    height="586"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/3c/73c474c8-67fe-11eb-99c2-d7540fe65cac/601dc17c9fe75.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670 collapse in"><div class="caption-text"><p>Oscar Baza</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-73f2d35e-67fe-11eb-9b73-8b6407726ea8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-73f2d35e-67fe-11eb-9b73-8b6407726ea8" data-instance="#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target="#photo-carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="493">
            <meta itemprop="height" content="617">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/3f/73f2d35e-67fe-11eb-9b73-8b6407726ea8/601dc17cea1df.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/3f/73f2d35e-67fe-11eb-9b73-8b6407726ea8/601dc17cea1df.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="bishop richard 0000003157(3) 1.jpg"
                    class="img-responsive owl-lazy default"
                    width="493"
                    height="617"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/3f/73f2d35e-67fe-11eb-9b73-8b6407726ea8/601dc17cea1df.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670 collapse in"><div class="caption-text"><p>Richard Bishop</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7423a0ec-67fe-11eb-bfb2-5317201ae08b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-7423a0ec-67fe-11eb-bfb2-5317201ae08b" data-instance="#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target="#photo-carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="493">
            <meta itemprop="height" content="617">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/42/7423a0ec-67fe-11eb-bfb2-5317201ae08b/601dc17d4414a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/42/7423a0ec-67fe-11eb-bfb2-5317201ae08b/601dc17d4414a.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ledford ashley 0000119834(4) 1.jpg"
                    class="img-responsive owl-lazy default"
                    width="493"
                    height="617"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/42/7423a0ec-67fe-11eb-bfb2-5317201ae08b/601dc17d4414a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670 collapse in"><div class="caption-text"><p>Ashley Ledford</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-74527cb4-67fe-11eb-b713-8708615b031a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-74527cb4-67fe-11eb-b713-8708615b031a" data-instance="#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target="#photo-carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="468">
            <meta itemprop="height" content="586">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/45/74527cb4-67fe-11eb-b713-8708615b031a/601dc17d8f045.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/45/74527cb4-67fe-11eb-b713-8708615b031a/601dc17d8f045.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="willis jonathon 0000141047(1) 1.jpg"
                    class="img-responsive owl-lazy default"
                    width="468"
                    height="586"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/45/74527cb4-67fe-11eb-b713-8708615b031a/601dc17d8f045.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670 collapse in"><div class="caption-text"><p>Jonathan Willis</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-75d00e62-67fe-11eb-babd-6342dad9d615">
                            <div class="item-container">
				                <div data-track-object='{"title":"Arrest Report for February 5","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-75d00e62-67fe-11eb-babd-6342dad9d615" data-instance="#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal" data-target="#photo-carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="493">
            <meta itemprop="height" content="617">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/5d/75d00e62-67fe-11eb-babd-6342dad9d615/601dc180151d2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/5d/75d00e62-67fe-11eb-babd-6342dad9d615/601dc180151d2.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="wright brian 0000057737(4).jpg"
                    class="img-responsive owl-lazy default"
                    width="493"
                    height="617"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/5d/75d00e62-67fe-11eb-babd-6342dad9d615/601dc180151d2.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-33ee5832-67fe-11eb-bfa9-fff394ed6670 collapse in"><div class="caption-text"><p>Brian Wright</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="33ee5832-67fe-11eb-bfa9-fff394ed6670">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrest%20Report%20for%20February%205&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/33ee5832-67fe-11eb-bfa9-fff394ed6670" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Arrest%20Report%20for%20February%205&body=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33ee5832-67fe-11eb-bfa9-fff394ed6670-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33ee5832-67fe-11eb-bfa9-fff394ed6670" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33ee5832-67fe-11eb-bfa9-fff394ed6670" class="save-list-33ee5832-67fe-11eb-bfa9-fff394ed6670-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33ee5832-67fe-11eb-bfa9-fff394ed6670" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Editor's Note: The following information is compiled from arrests records from the Laurens Police Department, Clinton Police Department, Laurens County Sheriff's Office and the Johnson Detention Center. This information is presented with no intent of guilt or innocence.</span></p><p><span><span> </span></span></p><p dir="ltr"><strong>Ashley Ledford – Cross Hill</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">-violation of terms of probation, parole or other supervisory program</p><p><span><span> </span></span></p><p dir="ltr"><strong>Brian Wright - Joanna</strong></p><p dir="ltr"><span>-Financial identity fraud or identity fraud</span></p><p><span><span> </span></span></p><p dir="ltr"><strong>Dixie Young - Clinton</strong></p><p dir="ltr"><span>-Legal custodian, unlawful neglect of child or helpless person</span></p><p dir="ltr"><span>-Legal custodian, unlawful neglect of child or helpless person</span></p><p dir="ltr"><span>-Legal custodian, unlawful neglect of child or helpless person</span></p><p dir="ltr"><span>-Legal custodian, unlawful neglect of child or helpless person</span></p><p dir="ltr"><span>-Possession of less than one gram of meth. or cocaine base, 1st offense</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span><span> </span></span></p><p dir="ltr"><strong>Oscar Baza - Laurens</strong></p><p dir="ltr"><span>-Driving under the Influence, less than .10, 1st Offense</span></p><p dir="ltr"><span>-Habitual Traffic Offenders, DUS as per Habitual Traffic Offender status</span></p><p><span><span> </span></span></p><p dir="ltr"><strong>Richard Bishop - Joanna</strong></p><p dir="ltr"><span>-Breach of trust with fraudulent intent, value $2,000 or less</span></p><p dir="ltr"><span>-Assault &amp; Battery 3rd degree</span></p><p><span><span> </span></span></p><p dir="ltr"><strong>Jonathan Willis - Enoree</strong></p><p dir="ltr"><span>-Petit or Simple Larceny - $2,000 or less</span></p><p dir="ltr"><span>-Entry on another's land for various purposes without permission - 1st offense</span></p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrest%20Report%20for%20February%205&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/33ee5832-67fe-11eb-bfa9-fff394ed6670" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Arrest%20Report%20for%20February%205&body=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-february-5%2Farticle_33ee5832-67fe-11eb-bfa9-fff394ed6670.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33ee5832-67fe-11eb-bfa9-fff394ed6670"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33ee5832-67fe-11eb-bfa9-fff394ed6670-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33ee5832-67fe-11eb-bfa9-fff394ed6670" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33ee5832-67fe-11eb-bfa9-fff394ed6670" class="save-list-33ee5832-67fe-11eb-bfa9-fff394ed6670-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33ee5832-67fe-11eb-bfa9-fff394ed6670" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-576300" class="tncms-block visible-lg visible-md"><section id="block-576300" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-576300 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/zf-expanding-gray-court-facility-creating-500-jobs/article_c23e7526-67c3-11eb-8844-9f29cebb79b3.html" class="tnt-asset-link">
        

        
            ZF expanding Gray Court facility, creating 500 jobs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pc-men-fall-on-the-road-at-gardner-webb/article_87a34dc2-6824-11eb-af77-f737184b3b4b.html" class="tnt-asset-link">
        

        
            PC men fall on the road at Gardner-Webb</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crime_report/arrest-report-for-february-5/article_33ee5832-67fe-11eb-bfa9-fff394ed6670.html" class="tnt-asset-link">
        

        
            Arrest Report for February 5</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dhec-reporting-2-745-new-covid-19-cases-in-sc-42-new-cases-in-laurens/article_526aa548-6823-11eb-8d49-03bfb5e752b2.html" class="tnt-asset-link">
        

        
            DHEC reporting 2,745 new COVID-19 cases in SC, 42 new cases in Laurens County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mountville-man-charged-with-20-counts-of-sexual-exploitation-of-a-minor/article_892a08ca-67e3-11eb-9b32-cbc088ab5824.html" class="tnt-asset-link">
        

        
            Mountville man charged with 20 counts of sexual exploitation of a minor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crime_report/arrest-report-for-february-4/article_b982991a-6752-11eb-b595-a39eba13b1e6.html" class="tnt-asset-link">
        

        
            Arrest Report for February 4</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/laurens-city-council-moves-to-rename-street-in-honor-of-former-councilman/article_da3ddd08-673a-11eb-bc74-b3dd0f7a7d33.html" class="tnt-asset-link">
        

        
            Laurens City Council moves to rename street in honor of former councilman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/england-humphries-sign-to-play-college-football/article_396f130a-66fa-11eb-bdb4-3324c8d2d211.html" class="tnt-asset-link">
        

        
            England, Humphries sign to play college football</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-645458" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcolumn11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcolumn1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-576339" class="tncms-block"><section id="block-576339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576339 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-576339" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-576339" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-576339" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-576339" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-576339" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/crime_report/arrest-report-for-january-30/article_54d87aca-6379-11eb-bc20-43dfcdeec119.html">Arrest Report for January 30</a></li><li><a href="/crime_report/arrest-report-for-january-29/article_37b5f058-6261-11eb-b987-c7c0b4290853.html">Arrest Report for January 29</a></li><li><a href="/crime_report/arrest-report-for-february-2/article_267c5b62-65a7-11eb-a221-87fdf48490c9.html">Arrest Report for February 2</a></li><li><a href="/crime_report/arrest-report-for-february-1/article_cb9f9bce-6505-11eb-bd81-c72a39f53b26.html">Arrest Report for February 1</a></li><li><a href="/crime_report/arrest-report-for-january-31/article_0dcc90fa-641c-11eb-a59b-23ebd73b7727.html">Arrest Report for January 31</a></li><li><a href="/crime_report/arrest-report-for-january-28/article_c718a324-61af-11eb-ac0a-e3ae7428473f.html">Arrest Report for January 28</a></li><li><a href="/crime_report/arrest-report-for-february-3/article_ca0de6a4-665d-11eb-88ef-13219d495ae2.html">Arrest Report for February 3</a></li><li><a href="/crime_report/arrest-report-for-february-4/article_b982991a-6752-11eb-b595-a39eba13b1e6.html">Arrest Report for February 4</a></li><li><a href="/crime_report/arrest-report-for-january-27/article_2dc8a942-6111-11eb-b31d-9b89a5cb9009.html">Arrest Report for January 27</a></li><li><a href="/crime_report/arrest-report-for-january-25/article_a3323da0-5f4b-11eb-bd41-33c74e989712.html">Arrest Report for January 25</a></li></ul></div>
        
        
            <div id="images-576339" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/blakely-antone-0000091831-6-jpg/image_80a55e2a-6261-11eb-b731-137d28620d3c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="blakely antone 0000091831(6).jpg"
                            class="img-responsive lazyload full default"
                            width="493"
                            height="493"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/0a/80a55e2a-6261-11eb-b731-137d28620d3c/601456af70a38.image.jpg?crop=493%2C493%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/0a/80a55e2a-6261-11eb-b731-137d28620d3c/601456af70a38.image.jpg?crop=493%2C493%2C0%2C62&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/0a/80a55e2a-6261-11eb-b731-137d28620d3c/601456af70a38.image.jpg?crop=493%2C493%2C0%2C62&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/0a/80a55e2a-6261-11eb-b731-137d28620d3c/601456af70a38.image.jpg?crop=493%2C493%2C0%2C62&resize=493%2C493&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kathy-williamson-cheely---hickory-tavern/image_6280a05e-5482-11eb-ae22-bb96883c8197.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kathy Williamson Cheely - Hickory Tavern"
                            class="img-responsive lazyload full default"
                            width="346"
                            height="346"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/28/6280a05e-5482-11eb-ae22-bb96883c8197/5ffd10fa3fbed.image.jpg?crop=346%2C346%2C16%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/28/6280a05e-5482-11eb-ae22-bb96883c8197/5ffd10fa3fbed.image.jpg?crop=346%2C346%2C16%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/28/6280a05e-5482-11eb-ae22-bb96883c8197/5ffd10fa3fbed.image.jpg?crop=346%2C346%2C16%2C0&resize=346%2C346&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/signing-day-at-ldhs/image_26f9330e-66ff-11eb-83a6-434e09c363ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="signing day at ldhs"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/6f/26f9330e-66ff-11eb-83a6-434e09c363ff/601c16c9280be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/6f/26f9330e-66ff-11eb-83a6-434e09c363ff/601c16c9280be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/6f/26f9330e-66ff-11eb-83a6-434e09c363ff/601c16c9280be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/6f/26f9330e-66ff-11eb-83a6-434e09c363ff/601c16c9280be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/6f/26f9330e-66ff-11eb-83a6-434e09c363ff/601c16c9280be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/6f/26f9330e-66ff-11eb-83a6-434e09c363ff/601c16c9280be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/6f/26f9330e-66ff-11eb-83a6-434e09c363ff/601c16c9280be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/6f/26f9330e-66ff-11eb-83a6-434e09c363ff/601c16c9280be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/6f/26f9330e-66ff-11eb-83a6-434e09c363ff/601c16c9280be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/6f/26f9330e-66ff-11eb-83a6-434e09c363ff/601c16c9280be.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/100-1080-jpg/image_632d2f4a-64fe-11eb-bed2-e78b31defb56.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="100_1080.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/32/632d2f4a-64fe-11eb-bed2-e78b31defb56/6018b8e356406.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/32/632d2f4a-64fe-11eb-bed2-e78b31defb56/6018b8e356406.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/32/632d2f4a-64fe-11eb-bed2-e78b31defb56/6018b8e356406.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/32/632d2f4a-64fe-11eb-bed2-e78b31defb56/6018b8e356406.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/32/632d2f4a-64fe-11eb-bed2-e78b31defb56/6018b8e356406.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/32/632d2f4a-64fe-11eb-bed2-e78b31defb56/6018b8e356406.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/32/632d2f4a-64fe-11eb-bed2-e78b31defb56/6018b8e356406.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/32/632d2f4a-64fe-11eb-bed2-e78b31defb56/6018b8e356406.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/32/632d2f4a-64fe-11eb-bed2-e78b31defb56/6018b8e356406.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/32/632d2f4a-64fe-11eb-bed2-e78b31defb56/6018b8e356406.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/100-1091-jpg/image_60c5bbe6-64fe-11eb-8387-576596bb0af7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="100_1091.jpg"
                            class="img-responsive lazyload full default"
                            width="419"
                            height="419"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/0c/60c5bbe6-64fe-11eb-8387-576596bb0af7/6018b8df4e263.image.jpg?crop=419%2C419%2C466%2C348&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/0c/60c5bbe6-64fe-11eb-8387-576596bb0af7/6018b8df4e263.image.jpg?crop=419%2C419%2C466%2C348&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/0c/60c5bbe6-64fe-11eb-8387-576596bb0af7/6018b8df4e263.image.jpg?crop=419%2C419%2C466%2C348&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/0c/60c5bbe6-64fe-11eb-8387-576596bb0af7/6018b8df4e263.image.jpg?crop=419%2C419%2C466%2C348&resize=419%2C419&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dominick-anthony-0000059984-6-jpg/image_7b5d5f4e-5ac3-11eb-97b6-239c32f315d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="dominick anthony 0000059984(6).jpg"
                            class="img-responsive lazyload full default"
                            width="493"
                            height="493"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/b5/7b5d5f4e-5ac3-11eb-97b6-239c32f315d0/60078f17eeca7.image.jpg?crop=493%2C493%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/b5/7b5d5f4e-5ac3-11eb-97b6-239c32f315d0/60078f17eeca7.image.jpg?crop=493%2C493%2C0%2C62&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/b5/7b5d5f4e-5ac3-11eb-97b6-239c32f315d0/60078f17eeca7.image.jpg?crop=493%2C493%2C0%2C62&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/b5/7b5d5f4e-5ac3-11eb-97b6-239c32f315d0/60078f17eeca7.image.jpg?crop=493%2C493%2C0%2C62&resize=493%2C493&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/echo/image_ce628ca6-59ff-11eb-ae0a-4f540660a70a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="echo"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/e6/ce628ca6-59ff-11eb-ae0a-4f540660a70a/600646e6c7bcd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/e6/ce628ca6-59ff-11eb-ae0a-4f540660a70a/600646e6c7bcd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/e6/ce628ca6-59ff-11eb-ae0a-4f540660a70a/600646e6c7bcd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/e6/ce628ca6-59ff-11eb-ae0a-4f540660a70a/600646e6c7bcd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/e6/ce628ca6-59ff-11eb-ae0a-4f540660a70a/600646e6c7bcd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/e6/ce628ca6-59ff-11eb-ae0a-4f540660a70a/600646e6c7bcd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/e6/ce628ca6-59ff-11eb-ae0a-4f540660a70a/600646e6c7bcd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/e6/ce628ca6-59ff-11eb-ae0a-4f540660a70a/600646e6c7bcd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/e6/ce628ca6-59ff-11eb-ae0a-4f540660a70a/600646e6c7bcd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/e6/ce628ca6-59ff-11eb-ae0a-4f540660a70a/600646e6c7bcd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lanford-kelly-0000116234-jpg/image_8115fcd4-6261-11eb-96c4-5f006aceb4d9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="lanford kelly 0000116234.jpg"
                            class="img-responsive lazyload full default"
                            width="493"
                            height="493"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/11/8115fcd4-6261-11eb-96c4-5f006aceb4d9/601456b030a95.image.jpg?crop=493%2C493%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/11/8115fcd4-6261-11eb-96c4-5f006aceb4d9/601456b030a95.image.jpg?crop=493%2C493%2C0%2C62&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/11/8115fcd4-6261-11eb-96c4-5f006aceb4d9/601456b030a95.image.jpg?crop=493%2C493%2C0%2C62&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/11/8115fcd4-6261-11eb-96c4-5f006aceb4d9/601456b030a95.image.jpg?crop=493%2C493%2C0%2C62&resize=493%2C493&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/foster-ranarda-0000105631-jpg/image_75b04490-59ff-11eb-9c3d-170857c5f7f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="foster ranarda 0000105631.jpg"
                            class="img-responsive lazyload full default"
                            width="493"
                            height="493"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/5b/75b04490-59ff-11eb-9c3d-170857c5f7f7/6006463917749.image.jpg?crop=493%2C493%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/5b/75b04490-59ff-11eb-9c3d-170857c5f7f7/6006463917749.image.jpg?crop=493%2C493%2C0%2C62&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/5b/75b04490-59ff-11eb-9c3d-170857c5f7f7/6006463917749.image.jpg?crop=493%2C493%2C0%2C62&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/7/5b/75b04490-59ff-11eb-9c3d-170857c5f7f7/6006463917749.image.jpg?crop=493%2C493%2C0%2C62&resize=493%2C493&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arrest-report-for-january-15/image_4f1c630e-5793-11eb-a4e0-4ff6354db12b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrest Report for January 15"
                            class="img-responsive lazyload full default"
                            width="493"
                            height="493"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/f1/4f1c630e-5793-11eb-a4e0-4ff6354db12b/600236607d681.image.jpg?crop=493%2C493%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/f1/4f1c630e-5793-11eb-a4e0-4ff6354db12b/600236607d681.image.jpg?crop=493%2C493%2C0%2C62&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/f1/4f1c630e-5793-11eb-a4e0-4ff6354db12b/600236607d681.image.jpg?crop=493%2C493%2C0%2C62&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/f1/4f1c630e-5793-11eb-a4e0-4ff6354db12b/600236607d681.image.jpg?crop=493%2C493%2C0%2C62&resize=493%2C493&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-576339" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-576339" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-645459" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcolumn21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcolumn2","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-981773" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-576379" class="tncms-block"><section id="block-576379" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576379 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-report"  href="/crime_report/"  tabindex="0">
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-goclintoncom"  href="/goclinton/"  tabindex="0">
                    <span class="nav-label">GoClinton.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-576330" class="tncms-block"><section id="block-576330" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576330 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-576384" class="tncms-block padding-bottom"><section id="block-576384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-576381" class="tncms-block"><section id="block-576381" class="block emphasis-h4   " ><address>
    <strong>GoLaurens.com</strong><br>
    2 Laurensville Lane<br>
    Laurens, SC 29360
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:info@golaurens.com">info@golaurens.com</a><br>
    
</address></section></div><div id="tncms-block-576389" class="tncms-block padding-bottom"><div class="follow-links-576389 default">
    
    <section id="block-576389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576389 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/golaurens/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GoLaurens" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.golaurens.com",
  "sameAs" : ["https://www.facebook.com/golaurens/","https://twitter.com/GoLaurens","https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-576334" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-576334"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">GoLaurens.Com</a>, 2 Laurensville Lane Laurens, SC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("33ee5832-67fe-11eb-bfa9-fff394ed6670")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_33ee5832_67fe_11eb_bfa9_fff394ed6670_photo_modal = false;
                var gallery_changed_33ee5832_67fe_11eb_bfa9_fff394ed6670_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal .owl-stage-outer").height( $('#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_33ee5832_67fe_11eb_bfa9_fff394ed6670_photo_modal = $('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal').data('owlCarousel');
                $('#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_33ee5832_67fe_11eb_bfa9_fff394ed6670_photo_modal.prev();
                });
                $('#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_33ee5832_67fe_11eb_bfa9_fff394ed6670_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_33ee5832_67fe_11eb_bfa9_fff394ed6670 = false;
                var gallery_changed_33ee5832_67fe_11eb_bfa9_fff394ed6670 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670 .owl-stage-outer").height( $('#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_33ee5832_67fe_11eb_bfa9_fff394ed6670 = $('#gallery-items-33ee5832-67fe-11eb-bfa9-fff394ed6670').data('owlCarousel');
                $('#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_33ee5832_67fe_11eb_bfa9_fff394ed6670.prev();
                });
                $('#carousel-33ee5832-67fe-11eb-bfa9-fff394ed6670 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_33ee5832_67fe_11eb_bfa9_fff394ed6670.next();
                });
            }); /*]]>*/</script></body>
</html>