
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.golaurens.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="crime_report" />
<meta name="news_keywords" content="crime_report" />
<meta name="description" content="Editor's Note: The following information is compiled from arrests records from the Laurens Police Department, Clinton Police Department, Laurens County Sheriff's Office and the Johnson Detention Center. This information is" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.golaurens.com/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/23/b234d112-0d48-11ed-85b6-fb92abc72eae/62e0902baa345.image.jpg?crop=476%2C476%2C0%2C59&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Arrest Report for July 26" />
<meta property="og:description" content="Editor's Note: The following information is compiled from arrests records from the Laurens Police Department, Clinton Police Department, Laurens County Sheriff's Office and the Johnson Detention Center. This information is" />
<meta property="og:site_name" content="GoLaurens.Com" />
<meta property="og:section" content="Crime Report" />
<meta property="article:publisher" content="https://www.facebook.com/golaurens/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/23/b234d112-0d48-11ed-85b6-fb92abc72eae/62e0902baa345.image.jpg?crop=476%2C250%2C0%2C172&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GoLaurens" />
<meta name="twitter:image:alt" content="covington kobe 0000115399(2).jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Russo+One|Average|Istok+Web:700i"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.2"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/crime_report","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"15","id":"9d6615de-0d48-11ed-9860-ef320855886a","app":"editorial","ga_page":"\/crime_report\/article_9d6615de-0d48-11ed-9860-ef320855886a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-8831434-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/impressions.js?_dc=1658898310"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/traffic.js?_dc=1658896508"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/settings.js?_dc=1627582304"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1657225565"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1084954"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1655870142"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Arrest Report for July 26 | Crime Report | golaurens.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f5f5f5; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #27276a; } .navbar-toggle .icon-bar { background-color: #27276a !important; } .navbar-toggle .sr-only-show { color: #27276a !important; } #site-top-nav .list-inline>li>a { color: #f5f5f5; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #27276a; } }#site-copyright a, #site-footer a { color: #4175aa; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Arrest Report for July 26 | Crime Report | golaurens.com" href="http://www.golaurens.com/search/?f=rss&amp;t=article&amp;c=crime_report&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.golaurens.com/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-9d6615de-0d48-11ed-9860-ef320855886a  section-crime-report type-article infinity-disabled" data-path="/crime_report">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.golaurens.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcrime_report&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=9d6615de-0d48-11ed-9860-ef320855886a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcrime_report%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=255&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-8831434-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.golaurens.com",
  secureDomain: "golaurens.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.golaurens.com/tncms/admin/editorial-asset/?edit=9d6615de-0d48-11ed-9860-ef320855886a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-577720" class="tncms-block"><div id="user-controls-577720" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.golaurens.com/users/signup/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.golaurens.com/users/login/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.golaurens.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-577720').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.golaurens.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-577720').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.golaurens.com/users/logout/" id="user-logout-form-577720"><input type="hidden" name="referer_url" value="http://www.golaurens.com/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/crime_report/"  class="nav-link tnt-section-crime-report ">Crime Report</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tributes/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/goclinton/"  class="nav-link tnt-section-goclintoncom ">GoClinton.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-576387" class="tncms-block hidden-md hidden-lg"><section id="block-576387" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-576387" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-576387" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-576387" class="site-search-form input-group default normal form-control">
        <label for="site-search-576387-term" class="sr-only">Site search</label>
        <input id="site-search-576387-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576387-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-576387" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-576390" class="tncms-block user-controls-block"><div id="user-controls-576390" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.golaurens.com/users/signup/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.golaurens.com/users/login/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.golaurens.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-576390').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.golaurens.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-576390').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.golaurens.com/users/logout/" id="user-logout-form-576390"><input type="hidden" name="referer_url" value="http://www.golaurens.com/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-576388" class="tncms-block"><div class="follow-links-576388 pull-right">
    
    <section id="block-576388" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/golaurens/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GoLaurens" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.golaurens.com",
  "sameAs" : ["https://www.facebook.com/golaurens/","https://twitter.com/GoLaurens","https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-576338" class="tncms-block header-logo-block"><section id="block-576338" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=400%2C106 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=640%2C170 640w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="714"
                height="190"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-598956" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-masthead-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-masthead-middle","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-576383" class="tncms-block mobile-logo-block"><section id="block-576383" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=400%2C112 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=540%2C151 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="168"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-576386" class="tncms-block"><ul id="site-search-576386-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-576386" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-576386" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-576386-term" class="sr-only">Site search</label>
        <input id="site-search-576386-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576386-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-576386" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GOLAURENS&amp;publisher_url:golaurens.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-report"  href="/crime_report/"  tabindex="0" >
                    <span class="nav-label ">Crime Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/tributes/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-goclintoncom"  href="/goclinton/"  tabindex="0" >
                    <span class="nav-label ">GoClinton.com</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-576279" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-576280" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9d6615de-0d48-11ed-9860-ef320855886a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9d6615de-0d48-11ed-9860-ef320855886a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal" class="carousel-inner"><div  class="item photo-b234d112-0d48-11ed-85b6-fb92abc72eae">
                            <div class="item-container">
                                <div data-track-object='{"title":"Arrest Report for July 26","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html","uuid":"9d6615de-0d48-11ed-9860-ef320855886a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/23/b234d112-0d48-11ed-85b6-fb92abc72eae/62e0902baa345.image.jpg?resize=400%2C500"
                    
                    alt="covington kobe 0000115399(2).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="476"
                    height="595"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/23/b234d112-0d48-11ed-85b6-fb92abc72eae/62e0902baa345.image.jpg?resize=400%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal" data-target=".caption-inner-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal collapse in"><div class="caption-text"><p>KOBE COVINGTON</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fcovington-kobe-0000115399-2-jpg%2Fimage_b234d112-0d48-11ed-85b6-fb92abc72eae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covington-kobe-0000115399-2-jpg/image_b234d112-0d48-11ed-85b6-fb92abc72eae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b234d112-0d48-11ed-85b6-fb92abc72eae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=covington%20kobe%200000115399%282%29.jpg&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fcovington-kobe-0000115399-2-jpg%2Fimage_b234d112-0d48-11ed-85b6-fb92abc72eae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covington-kobe-0000115399-2-jpg/image_b234d112-0d48-11ed-85b6-fb92abc72eae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b234d112-0d48-11ed-85b6-fb92abc72eae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/covington-kobe-0000115399-2-jpg/image_b234d112-0d48-11ed-85b6-fb92abc72eae.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covington-kobe-0000115399-2-jpg/image_b234d112-0d48-11ed-85b6-fb92abc72eae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b234d112-0d48-11ed-85b6-fb92abc72eae"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/b234d112-0d48-11ed-85b6-fb92abc72eae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b234d112-0d48-11ed-85b6-fb92abc72eae"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20covington%20kobe%200000115399%282%29.jpg&body=http%3A%2F%2Fwww.golaurens.com%2Fcovington-kobe-0000115399-2-jpg%2Fimage_b234d112-0d48-11ed-85b6-fb92abc72eae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b234d112-0d48-11ed-85b6-fb92abc72eae"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covington-kobe-0000115399-2-jpg/image_b234d112-0d48-11ed-85b6-fb92abc72eae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b234d112-0d48-11ed-85b6-fb92abc72eae"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.golaurens.com/covington-kobe-0000115399-2-jpg/image_b234d112-0d48-11ed-85b6-fb92abc72eae.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b234d112-0d48-11ed-85b6-fb92abc72eae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b234d112-0d48-11ed-85b6-fb92abc72eae" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b234d112-0d48-11ed-85b6-fb92abc72eae" class="save-list-b234d112-0d48-11ed-85b6-fb92abc72eae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b234d112-0d48-11ed-85b6-fb92abc72eae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b26bfc5a-0d48-11ed-83bf-83ca25ea0984">
                            <div class="item-container">
                                <div data-track-object='{"title":"Arrest Report for July 26","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html","uuid":"9d6615de-0d48-11ed-9860-ef320855886a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/26/b26bfc5a-0d48-11ed-83bf-83ca25ea0984/62e0902c0e4fa.image.jpg?resize=400%2C500"
                    
                    alt="porter nicholas 0000033802.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="476"
                    height="595"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/26/b26bfc5a-0d48-11ed-83bf-83ca25ea0984/62e0902c0e4fa.image.jpg?resize=400%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal" data-target=".caption-inner-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal collapse in"><div class="caption-text"><p>NICHOLAS PORTER</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fporter-nicholas-0000033802-jpg%2Fimage_b26bfc5a-0d48-11ed-83bf-83ca25ea0984.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/porter-nicholas-0000033802-jpg/image_b26bfc5a-0d48-11ed-83bf-83ca25ea0984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b26bfc5a-0d48-11ed-83bf-83ca25ea0984"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=porter%20nicholas%200000033802.jpg&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fporter-nicholas-0000033802-jpg%2Fimage_b26bfc5a-0d48-11ed-83bf-83ca25ea0984.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/porter-nicholas-0000033802-jpg/image_b26bfc5a-0d48-11ed-83bf-83ca25ea0984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b26bfc5a-0d48-11ed-83bf-83ca25ea0984"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/porter-nicholas-0000033802-jpg/image_b26bfc5a-0d48-11ed-83bf-83ca25ea0984.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/porter-nicholas-0000033802-jpg/image_b26bfc5a-0d48-11ed-83bf-83ca25ea0984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b26bfc5a-0d48-11ed-83bf-83ca25ea0984"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/b26bfc5a-0d48-11ed-83bf-83ca25ea0984" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b26bfc5a-0d48-11ed-83bf-83ca25ea0984"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20porter%20nicholas%200000033802.jpg&body=http%3A%2F%2Fwww.golaurens.com%2Fporter-nicholas-0000033802-jpg%2Fimage_b26bfc5a-0d48-11ed-83bf-83ca25ea0984.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b26bfc5a-0d48-11ed-83bf-83ca25ea0984"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/porter-nicholas-0000033802-jpg/image_b26bfc5a-0d48-11ed-83bf-83ca25ea0984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b26bfc5a-0d48-11ed-83bf-83ca25ea0984"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.golaurens.com/porter-nicholas-0000033802-jpg/image_b26bfc5a-0d48-11ed-83bf-83ca25ea0984.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b26bfc5a-0d48-11ed-83bf-83ca25ea0984-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b26bfc5a-0d48-11ed-83bf-83ca25ea0984" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b26bfc5a-0d48-11ed-83bf-83ca25ea0984" class="save-list-b26bfc5a-0d48-11ed-83bf-83ca25ea0984-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b26bfc5a-0d48-11ed-83bf-83ca25ea0984" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b2af1d8c-0d48-11ed-a999-0775c995f241">
                            <div class="item-container">
                                <div data-track-object='{"title":"Arrest Report for July 26","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html","uuid":"9d6615de-0d48-11ed-9860-ef320855886a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="trejo-reyes juan 0000150993.jpg"
                    class="img-responsive owl-lazy default"
                    width="476"
                    height="595"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/2a/b2af1d8c-0d48-11ed-a999-0775c995f241/62e0902c79b52.image.jpg?resize=400%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal" data-target=".caption-inner-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal collapse in"><div class="caption-text"><p>JUAN TREJO-REYES</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Ftrejo-reyes-juan-0000150993-jpg%2Fimage_b2af1d8c-0d48-11ed-a999-0775c995f241.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trejo-reyes-juan-0000150993-jpg/image_b2af1d8c-0d48-11ed-a999-0775c995f241.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2af1d8c-0d48-11ed-a999-0775c995f241"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=trejo-reyes%20juan%200000150993.jpg&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Ftrejo-reyes-juan-0000150993-jpg%2Fimage_b2af1d8c-0d48-11ed-a999-0775c995f241.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trejo-reyes-juan-0000150993-jpg/image_b2af1d8c-0d48-11ed-a999-0775c995f241.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2af1d8c-0d48-11ed-a999-0775c995f241"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/trejo-reyes-juan-0000150993-jpg/image_b2af1d8c-0d48-11ed-a999-0775c995f241.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trejo-reyes-juan-0000150993-jpg/image_b2af1d8c-0d48-11ed-a999-0775c995f241.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2af1d8c-0d48-11ed-a999-0775c995f241"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/b2af1d8c-0d48-11ed-a999-0775c995f241" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2af1d8c-0d48-11ed-a999-0775c995f241"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20trejo-reyes%20juan%200000150993.jpg&body=http%3A%2F%2Fwww.golaurens.com%2Ftrejo-reyes-juan-0000150993-jpg%2Fimage_b2af1d8c-0d48-11ed-a999-0775c995f241.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2af1d8c-0d48-11ed-a999-0775c995f241"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trejo-reyes-juan-0000150993-jpg/image_b2af1d8c-0d48-11ed-a999-0775c995f241.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2af1d8c-0d48-11ed-a999-0775c995f241"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.golaurens.com/trejo-reyes-juan-0000150993-jpg/image_b2af1d8c-0d48-11ed-a999-0775c995f241.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b2af1d8c-0d48-11ed-a999-0775c995f241-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2af1d8c-0d48-11ed-a999-0775c995f241" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2af1d8c-0d48-11ed-a999-0775c995f241" class="save-list-b2af1d8c-0d48-11ed-a999-0775c995f241-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2af1d8c-0d48-11ed-a999-0775c995f241" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9d6615de-0d48-11ed-9860-ef320855886a" class="asset article-default"  data-url="http://www.golaurens.com/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Editor's Note: The following information is compiled from arrests records from the Laurens Police Department, Clinton Police Department, Laurens County Sheriff's Office and the Johnson Detention Center. This information is presented with no intent of guilt or innocence. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/23/b234d112-0d48-11ed-85b6-fb92abc72eae/62e0902baa345.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="golaurens.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.golaurens.com/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.golaurens.com\/tncms\/search\/mlt\/?origin=9d6615de-0d48-11ed-9860-ef320855886a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9d6615de-0d48-11ed-9860-ef320855886a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9d6615de-0d48-11ed-9860-ef320855886a" class="asset-paging">
                <div id="paging-prev-9d6615de-0d48-11ed-9860-ef320855886a" class="paging-link prev offset"></div>
                <div id="paging-next-9d6615de-0d48-11ed-9860-ef320855886a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Arrest Report for July 26
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-07-26T15:30:00-04:00" class="tnt-date asset-date text-muted">
            Jul 26, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-07-26T15:30:00-04:00" class="tnt-date asset-date text-muted">Jul 26, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-26T21:09:42-04:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-26T15:30:00-04:00">
    <meta itemprop="datePublished" content="2022-07-26T15:30:00-04:00">
    <meta itemprop="dateModified" content="2022-07-26T17:09:42-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrest%20Report%20for%20July%2026&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/9d6615de-0d48-11ed-9860-ef320855886a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Arrest%20Report%20for%20July%2026&body=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-9d6615de-0d48-11ed-9860-ef320855886a" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9d6615de-0d48-11ed-9860-ef320855886a" class="carousel-inner"><div  class="item photo-b234d112-0d48-11ed-85b6-fb92abc72eae">
                            <div class="item-container">
                                <div data-track-object='{"title":"Arrest Report for July 26","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html","uuid":"9d6615de-0d48-11ed-9860-ef320855886a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b234d112-0d48-11ed-85b6-fb92abc72eae" data-instance="#gallery-items-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal" data-target="#photo-carousel-9d6615de-0d48-11ed-9860-ef320855886a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="476">
            <meta itemprop="height" content="595">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/23/b234d112-0d48-11ed-85b6-fb92abc72eae/62e0902baa345.image.jpg?resize=400%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/23/b234d112-0d48-11ed-85b6-fb92abc72eae/62e0902baa345.image.jpg?resize=400%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/23/b234d112-0d48-11ed-85b6-fb92abc72eae/62e0902baa345.image.jpg?resize=400%2C500"
                    
                    alt="covington kobe 0000115399(2).jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="476"
                    height="595"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/23/b234d112-0d48-11ed-85b6-fb92abc72eae/62e0902baa345.image.jpg?resize=400%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9d6615de-0d48-11ed-9860-ef320855886a collapse in"><div class="caption-text"><p>KOBE COVINGTON</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b26bfc5a-0d48-11ed-83bf-83ca25ea0984">
                            <div class="item-container">
                                <div data-track-object='{"title":"Arrest Report for July 26","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html","uuid":"9d6615de-0d48-11ed-9860-ef320855886a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-b26bfc5a-0d48-11ed-83bf-83ca25ea0984" data-instance="#gallery-items-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal" data-target="#photo-carousel-9d6615de-0d48-11ed-9860-ef320855886a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="476">
            <meta itemprop="height" content="595">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/26/b26bfc5a-0d48-11ed-83bf-83ca25ea0984/62e0902c0e4fa.image.jpg?resize=400%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/26/b26bfc5a-0d48-11ed-83bf-83ca25ea0984/62e0902c0e4fa.image.jpg?resize=400%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/26/b26bfc5a-0d48-11ed-83bf-83ca25ea0984/62e0902c0e4fa.image.jpg?resize=400%2C500"
                    
                    alt="porter nicholas 0000033802.jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="476"
                    height="595"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/26/b26bfc5a-0d48-11ed-83bf-83ca25ea0984/62e0902c0e4fa.image.jpg?resize=400%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9d6615de-0d48-11ed-9860-ef320855886a collapse in"><div class="caption-text"><p>NICHOLAS PORTER</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b2af1d8c-0d48-11ed-a999-0775c995f241">
                            <div class="item-container">
                                <div data-track-object='{"title":"Arrest Report for July 26","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html","uuid":"9d6615de-0d48-11ed-9860-ef320855886a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-b2af1d8c-0d48-11ed-a999-0775c995f241" data-instance="#gallery-items-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal" data-target="#photo-carousel-9d6615de-0d48-11ed-9860-ef320855886a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="476">
            <meta itemprop="height" content="595">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/2a/b2af1d8c-0d48-11ed-a999-0775c995f241/62e0902c79b52.image.jpg?resize=400%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/2a/b2af1d8c-0d48-11ed-a999-0775c995f241/62e0902c79b52.image.jpg?resize=400%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="trejo-reyes juan 0000150993.jpg"
                    class="img-responsive owl-lazy letterbox default"
                    width="476"
                    height="595"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/b/2a/b2af1d8c-0d48-11ed-a999-0775c995f241/62e0902c79b52.image.jpg?resize=400%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9d6615de-0d48-11ed-9860-ef320855886a collapse in"><div class="caption-text"><p>JUAN TREJO-REYES</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9d6615de-0d48-11ed-9860-ef320855886a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrest%20Report%20for%20July%2026&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/9d6615de-0d48-11ed-9860-ef320855886a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Arrest%20Report%20for%20July%2026&body=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.golaurens.com/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9d6615de-0d48-11ed-9860-ef320855886a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d6615de-0d48-11ed-9860-ef320855886a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d6615de-0d48-11ed-9860-ef320855886a" class="save-list-9d6615de-0d48-11ed-9860-ef320855886a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d6615de-0d48-11ed-9860-ef320855886a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Editor's Note: The following information is compiled from arrests records from the Laurens Police Department, Clinton Police Department, Laurens County Sheriff's Office and the Johnson Detention Center. This information is presented with no intent of guilt or innocence.</span></p><p><strong> </strong></p><p><strong>Nicholas Porter – Clinton</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1400949" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-J3xUXWIF" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=J3xUXWIF&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><p>-Contempt of family court by an adult</p><p><strong>Kobe Covington – Gray Court</strong></p><p>-Poss. of other controlled sub. in Sched. I to V </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Juan Trejo-Reyes – Spindale, NC</strong></p><p>-Driving without a license</p><p>-Uninsured motor vehicle fee violation</p><p>-Giving false information to law enforcement</p><p>-Driving under the influence, less than .10</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrest%20Report%20for%20July%2026&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/9d6615de-0d48-11ed-9860-ef320855886a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Arrest%20Report%20for%20July%2026&body=http%3A%2F%2Fwww.golaurens.com%2Fcrime_report%2Farrest-report-for-july-26%2Farticle_9d6615de-0d48-11ed-9860-ef320855886a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d6615de-0d48-11ed-9860-ef320855886a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.golaurens.com/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9d6615de-0d48-11ed-9860-ef320855886a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d6615de-0d48-11ed-9860-ef320855886a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d6615de-0d48-11ed-9860-ef320855886a" class="save-list-9d6615de-0d48-11ed-9860-ef320855886a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d6615de-0d48-11ed-9860-ef320855886a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1400951" class="tncms-block"><div id="rc-widget-5cf207" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270969"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-576354" class="tncms-block front-page-weather-block"><div id="weather-container-576354" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Laurens, SC</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html">
                <div class="input-group">
                    <label for="weather-postal-code-block-576354" class="sr-only">Postal code</label>
                    <input id="weather-postal-code-block-576354" class="form-control" type="text" name="weather_zip" value="29360">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">77&deg;</div>
                        <div class="weather-right-now-condition">Clear</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 86%</li>
                            <li><span>Feels Like:</span> 77&deg;</li>
                            <li><span>Heat Index:</span> 77&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 3 mph</li>
                            <li><span>Wind Chill:</span> 77&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 10 Very High</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:34:34 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">08:33:35 PM</span></li>
                            <li><span>Dew Point:</span> 73&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12"><h4>Today</h4>
                    <p>Sunshine and clouds mixed. High near 95F. Winds SW at 10 to 15 mph.</p>
                    <h5>Tonight</h5>
                    <p>Some clouds early will give way to generally clear conditions overnight. Low 73F. Winds SW at 5 to 10 mph.</p>
                    <h5>Tomorrow</h5>
                    <p>Mostly sunny skies. High 96F. Winds WSW at 10 to 15 mph.</p></div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li>
            <a href="/crime_report?mode=current-576354&amp;weather_zip=29360" rel="nofollow">Upcoming</a>
        </li><li>
                <a href="/crime_report?mode=radar-576354&amp;weather_zip=29360" rel="nofollow">Radar</a>
            </li><li class="active">
            <a href="/crime_report?mode=week-576354&amp;weather_zip=29360" rel="nofollow">7 Day</a>
        </li>
    </ul><div class="weather-index-week-container">
        <div class="row header-weather-cols">
            <div class="col-sm-3 col-xs-4">Day</div>
            <div class="col-sm-2 hidden-xs">Precip</div>
            <div class="col-xs-7">Temp</div>
        </div>
        <div id="weather-panel-group-576354" class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-576354" data-target="#weather-day-576354-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Tue</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-night-clear"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">2%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:5%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">72&deg;</div>
                                                <div class="high-temp">91&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-576354-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Tue</span>
                                        <span class="hidden-xs">Tuesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">91&deg;<small class="weather-index-temp-low">/72&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Partly cloudy. Lows overnight in the low 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 2%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:33:51 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:34:20 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW <small>@</small> 5 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                        </div>
                                         
                                            <h5>Tuesday Night</h5>
                                            <p>Some clouds. Low 72F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-576354" data-target="#weather-day-576354-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Wed</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-cloudy"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">5%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:1%;">
                                            <div style="width:98%;" class="fill">
                                                <div class="low-temp">73&deg;</div>
                                                <div class="high-temp">95&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-576354-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Wed</span>
                                        <span class="hidden-xs">Wednesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">95&deg;<small class="weather-index-temp-low">/73&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Times of sun and clouds. Highs in the mid 90s and lows in the low 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 5%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:34:34 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:33:35 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 61%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW <small>@</small> 11 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Wednesday Night</h5>
                                            <p>Some clouds early will give way to generally clear conditions overnight. Low 73F. Winds SW at 5 to 10 mph.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-576354" data-target="#weather-day-576354-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Thu</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">5%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:0%;">
                                            <div style="width:97%;" class="fill">
                                                <div class="low-temp">74&deg;</div>
                                                <div class="high-temp">96&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-576354-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Thu</span>
                                        <span class="hidden-xs">Thursday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span>
                                    <span class="weather-index-temp">96&deg;<small class="weather-index-temp-low">/74&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Mostly sunny. Highs in the mid 90s and lows in the mid 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 5%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:35:18 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:32:49 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 57%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW <small>@</small> 10 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Thursday Night</h5>
                                            <p>Mostly clear skies. Low 74F. Winds SW at 5 to 10 mph.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-576354" data-target="#weather-day-576354-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Fri</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">16%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:1%;">
                                            <div style="width:97%;" class="fill">
                                                <div class="low-temp">74&deg;</div>
                                                <div class="high-temp">95&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-576354-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Fri</span>
                                        <span class="hidden-xs">Friday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span>
                                    <span class="weather-index-temp">95&deg;<small class="weather-index-temp-low">/74&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">More sun than clouds. Highs in the mid 90s and lows in the mid 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 16%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:36:01 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:32:01 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 59%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW <small>@</small> 11 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Friday Night</h5>
                                            <p>Isolated thunderstorms during the evening, then partly cloudy overnight. Low 74F. Winds WSW at 5 to 10 mph. Chance of rain 30%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-576354" data-target="#weather-day-576354-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sat</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">58%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:5%;">
                                            <div style="width:100%;" class="fill">
                                                <div class="low-temp">71&deg;</div>
                                                <div class="high-temp">91&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-576354-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sat</span>
                                        <span class="hidden-xs">Saturday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">91&deg;<small class="weather-index-temp-low">/71&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Showers and thunderstorms late. Highs in the low 90s and lows in the low 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 58%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:36:45 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:31:12 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 67%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW <small>@</small> 7 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 9 Very High</p></div>
                                        </div>
                                         
                                            <h5>Saturday Night</h5>
                                            <p>Variable clouds with scattered thunderstorms. Low 71F. Winds light and variable. Chance of rain 60%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-576354" data-target="#weather-day-576354-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sun</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">50%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:6%;">
                                            <div style="width:100%;" class="fill">
                                                <div class="low-temp">71&deg;</div>
                                                <div class="high-temp">90&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-576354-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sun</span>
                                        <span class="hidden-xs">Sunday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">90&deg;<small class="weather-index-temp-low">/71&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Afternoon showers and thunderstorms. Highs in the low 90s and lows in the low 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 50%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:37:30 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:30:21 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 72%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SW <small>@</small> 8 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Sunday Night</h5>
                                            <p>Isolated thunderstorms during the evening, then partly cloudy overnight. Low 71F. Winds SSW at 5 to 10 mph. Chance of rain 50%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-576354" data-target="#weather-day-576354-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Mon</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">31%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:6%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">72&deg;</div>
                                                <div class="high-temp">90&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-576354-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Mon</span>
                                        <span class="hidden-xs">Monday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">90&deg;<small class="weather-index-temp-low">/72&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Slight chance of a thunderstorm. Highs in the low 90s and lows in the low 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 31%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:38:14 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:29:29 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 68%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WSW <small>@</small> 11 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 8 Very High</p></div>
                                        </div>
                                         
                                            <h5>Monday Night</h5>
                                            <p>A few clouds from time to time. Low 72F. Winds WSW at 5 to 10 mph.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div></div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-1084954" class="tncms-block"><section id="block-1084954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1084954 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1084954"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1084954" type="checkbox" name="list_id[]" value="f8726a40-de91-11eb-bd0f-8388c45b1770" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Have the latest local news delivered every morning so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1084954" type="checkbox" name="list_id[]" value="602d6bda-de92-11eb-bd0f-e75e785b5a9b" data-name="Local Deals" title="Local Deals" >
                                    <h4 class="mailinglist-title">Local Deals</h4>
                                    
                                        <p>Receive local deals from our website partners.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1084954" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.golaurens.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-645458" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcolumn11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcolumn1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-576339" class="tncms-block"><section id="block-576339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576339 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-576339" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-576339" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-576339" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-576339" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-576339" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/crime_report/arrest-report-for-july-22/article_eb5da614-0a03-11ed-a994-9fba85919481.html">Arrest Report for July 22</a></li><li><a href="/news/15-year-old-charged-with-four-counts-of-attempted-murder/article_5b7cae5e-09dc-11ed-8510-d73726daa32a.html">15-year-old charged with four counts of attempted murder</a></li><li><a href="/crime_report/arrest-report-for-july-21/article_719a14c4-0964-11ed-a638-8b044fb3d67b.html">Arrest Report for July 21</a></li><li><a href="/crime_report/arrest-report-for-july-23/article_5e83850e-0af5-11ed-842d-eb5e5c8a2d50.html">Arrest Report for July 23</a></li><li><a href="/crime_report/arrest-report-for-july-20/article_e5f6dfce-089b-11ed-954d-bfbe0cb92e99.html">Arrest Report for July 20</a></li><li><a href="/crime_report/arrest-report-for-july-24/article_e8a429b6-0bbb-11ed-b127-433e2250eb4b.html">Arrest Report for July 24</a></li><li><a href="/crime_report/arrest-report-for-july-25/article_2f7b5810-0c88-11ed-ada8-db7cb550ccb1.html">Arrest Report for July 25</a></li><li><a href="/news/one-dead-after-officer-involved-shooting-in-waterloo/article_59aefe54-0c13-11ed-8954-abe49261f3d5.html">One dead after officer-involved shooting in Waterloo</a></li><li><a href="/crime_report/arrest-report-for-july-19/article_032848fc-07d5-11ed-aaae-3b1131242390.html">Arrest Report for July 19</a></li><li><a href="/crime_report/arrest-report-for-july-18/article_5dd0f4b8-06d9-11ed-9490-7f1c5c7580b3.html">Arrest Report for July 18</a></li></ul></div>
        
        
            <div id="images-576339" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/leopard-billy-0000046524-4-jpg/image_8ec3db58-06d9-11ed-abda-bf5fe70db040.html" class="tnt-asset-link"  aria-label="leopard billy 0000046524(4).jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="leopard billy 0000046524(4).jpg"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/ec/8ec3db58-06d9-11ed-abda-bf5fe70db040/62d5c4bb1dfd5.image.jpg?crop=476%2C476%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/ec/8ec3db58-06d9-11ed-abda-bf5fe70db040/62d5c4bb1dfd5.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/ec/8ec3db58-06d9-11ed-abda-bf5fe70db040/62d5c4bb1dfd5.image.jpg?crop=476%2C476%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/ec/8ec3db58-06d9-11ed-abda-bf5fe70db040/62d5c4bb1dfd5.image.jpg?crop=476%2C476%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/ec/8ec3db58-06d9-11ed-abda-bf5fe70db040/62d5c4bb1dfd5.image.jpg?crop=476%2C476%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/ec/8ec3db58-06d9-11ed-abda-bf5fe70db040/62d5c4bb1dfd5.image.jpg?crop=476%2C476%2C0%2C59&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lafler-william-0000020947-6-jpg/image_001539c8-089c-11ed-8ebf-677f84601169.html" class="tnt-asset-link"  aria-label="lafler william 0000020947(6).jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="lafler william 0000020947(6).jpg"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/0/01/001539c8-089c-11ed-8ebf-677f84601169/62d8b872bb3fa.image.jpg?crop=476%2C476%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/0/01/001539c8-089c-11ed-8ebf-677f84601169/62d8b872bb3fa.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/0/01/001539c8-089c-11ed-8ebf-677f84601169/62d8b872bb3fa.image.jpg?crop=476%2C476%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/0/01/001539c8-089c-11ed-8ebf-677f84601169/62d8b872bb3fa.image.jpg?crop=476%2C476%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/0/01/001539c8-089c-11ed-8ebf-677f84601169/62d8b872bb3fa.image.jpg?crop=476%2C476%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/0/01/001539c8-089c-11ed-8ebf-677f84601169/62d8b872bb3fa.image.jpg?crop=476%2C476%2C0%2C59&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/294593933-355264740112192-4889743235987237385-n-jpg/image_a3108d92-0704-11ed-a8b5-af9f6a4533db.html" class="tnt-asset-link"  aria-label="294593933_355264740112192_4889743235987237385_n.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="294593933_355264740112192_4889743235987237385_n.jpg"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/31/a3108d92-0704-11ed-a8b5-af9f6a4533db/62d60d0183ac6.image.jpg?crop=476%2C476%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/31/a3108d92-0704-11ed-a8b5-af9f6a4533db/62d60d0183ac6.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/31/a3108d92-0704-11ed-a8b5-af9f6a4533db/62d60d0183ac6.image.jpg?crop=476%2C476%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/31/a3108d92-0704-11ed-a8b5-af9f6a4533db/62d60d0183ac6.image.jpg?crop=476%2C476%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/31/a3108d92-0704-11ed-a8b5-af9f6a4533db/62d60d0183ac6.image.jpg?crop=476%2C476%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/31/a3108d92-0704-11ed-a8b5-af9f6a4533db/62d60d0183ac6.image.jpg?crop=476%2C476%2C0%2C59&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gosnell-gary-0000150818-jpg/image_ffded64e-089b-11ed-9629-5b563e98879c.html" class="tnt-asset-link"  aria-label="gosnell gary 0000150818.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="gosnell gary 0000150818.jpg"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fd/ffded64e-089b-11ed-9629-5b563e98879c/62d8b87264423.image.jpg?crop=476%2C476%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fd/ffded64e-089b-11ed-9629-5b563e98879c/62d8b87264423.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fd/ffded64e-089b-11ed-9629-5b563e98879c/62d8b87264423.image.jpg?crop=476%2C476%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fd/ffded64e-089b-11ed-9629-5b563e98879c/62d8b87264423.image.jpg?crop=476%2C476%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fd/ffded64e-089b-11ed-9629-5b563e98879c/62d8b87264423.image.jpg?crop=476%2C476%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fd/ffded64e-089b-11ed-9629-5b563e98879c/62d8b87264423.image.jpg?crop=476%2C476%2C0%2C59&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/grady-brian-0000007186-9-jpg/image_261712f8-07d5-11ed-b18c-5f6c542d19df.html" class="tnt-asset-link"  aria-label="grady brian 0000007186(9).jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="grady brian 0000007186(9).jpg"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/61/261712f8-07d5-11ed-b18c-5f6c542d19df/62d76ad4a6d47.image.jpg?crop=476%2C476%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/61/261712f8-07d5-11ed-b18c-5f6c542d19df/62d76ad4a6d47.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/61/261712f8-07d5-11ed-b18c-5f6c542d19df/62d76ad4a6d47.image.jpg?crop=476%2C476%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/61/261712f8-07d5-11ed-b18c-5f6c542d19df/62d76ad4a6d47.image.jpg?crop=476%2C476%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/61/261712f8-07d5-11ed-b18c-5f6c542d19df/62d76ad4a6d47.image.jpg?crop=476%2C476%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/61/261712f8-07d5-11ed-b18c-5f6c542d19df/62d76ad4a6d47.image.jpg?crop=476%2C476%2C0%2C59&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culbertson-daniel-0000100275-1-jpg/image_ffabb05c-089b-11ed-ae60-4b6b4afd1b9c.html" class="tnt-asset-link"  aria-label="culbertson daniel 0000100275(1).jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="culbertson daniel 0000100275(1).jpg"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fa/ffabb05c-089b-11ed-ae60-4b6b4afd1b9c/62d8b87212642.image.jpg?crop=476%2C476%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fa/ffabb05c-089b-11ed-ae60-4b6b4afd1b9c/62d8b87212642.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fa/ffabb05c-089b-11ed-ae60-4b6b4afd1b9c/62d8b87212642.image.jpg?crop=476%2C476%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fa/ffabb05c-089b-11ed-ae60-4b6b4afd1b9c/62d8b87212642.image.jpg?crop=476%2C476%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fa/ffabb05c-089b-11ed-ae60-4b6b4afd1b9c/62d8b87212642.image.jpg?crop=476%2C476%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/fa/ffabb05c-089b-11ed-ae60-4b6b4afd1b9c/62d8b87212642.image.jpg?crop=476%2C476%2C0%2C59&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-576339" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-576339" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-645459" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcolumn21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcolumn2","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-576300" class="tncms-block visible-lg visible-md"><section id="block-576300" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-576300 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/clinton-ymca-o-zone-all-stars-advance-to-dixie-youth-world-series/article_0317c0de-0d4a-11ed-8239-2f4bc5e546b3.html" class="tnt-asset-link" aria-label="Clinton YMCA O-Zone All-Stars advance to Dixie Youth World Series">
        

        
            Clinton YMCA O-Zone All-Stars advance to Dixie Youth World Series</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/gov-mcmaster-makes-major-investment-into-s-c-workforce/article_c819378a-0d47-11ed-82af-e7c4d53a5e47.html" class="tnt-asset-link" aria-label="Gov. McMaster makes major investment into S.C. workforce">
        

        
            Gov. McMaster makes major investment into S.C. workforce</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crime_report/arrest-report-for-july-26/article_9d6615de-0d48-11ed-9860-ef320855886a.html" class="tnt-asset-link" aria-label="Arrest Report for July 26">
        

        
            Arrest Report for July 26</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pc-men-s-basketball-adds-lane-to-coaching-staff/article_fad691b2-0d48-11ed-b93a-d3d39f2b7fb0.html" class="tnt-asset-link" aria-label="PC men’s basketball adds Lane to coaching staff">
        

        
            PC men’s basketball adds Lane to coaching staff</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/grounsell-named-chief-of-laurens-police-department/article_952566f6-0c60-11ed-b43e-776d44185338.html" class="tnt-asset-link" aria-label="Grounsell named chief of Laurens Police Department">
        

        
            Grounsell named chief of Laurens Police Department</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crime_report/arrest-report-for-july-25/article_2f7b5810-0c88-11ed-ada8-db7cb550ccb1.html" class="tnt-asset-link" aria-label="Arrest Report for July 25">
        

        
            Arrest Report for July 25</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sled-investigating-officer-involved-shooting-in-laurens-county/article_be0404b0-0c42-11ed-b712-6f3f80913e61.html" class="tnt-asset-link" aria-label="SLED investigating officer-involved shooting in Laurens County">
        

        
            SLED investigating officer-involved shooting in Laurens County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/one-dead-after-officer-involved-shooting-in-waterloo/article_59aefe54-0c13-11ed-8954-abe49261f3d5.html" class="tnt-asset-link" aria-label="One dead after officer-involved shooting in Waterloo">
        

        
            One dead after officer-involved shooting in Waterloo</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-981773" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-576379" class="tncms-block"><section id="block-576379" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576379 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-report"  href="/crime_report/"  tabindex="0" >
                    <span class="nav-label ">Crime Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-goclintoncom"  href="/goclinton/"  tabindex="0" >
                    <span class="nav-label ">GoClinton.com</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-576330" class="tncms-block"><section id="block-576330" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576330 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GOLAURENS&amp;publisher_url:golaurens.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-576384" class="tncms-block padding-bottom"><section id="block-576384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="91"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-576381" class="tncms-block"><section id="block-576381" class="block emphasis-h4   " ><address>
    <strong>GoLaurens.com</strong><br>
    2 Laurensville Lane<br>
    Laurens, SC 29360
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:info@golaurens.com">info@golaurens.com</a><br>
    
</address></section></div><div id="tncms-block-576389" class="tncms-block padding-bottom"><div class="follow-links-576389 default">
    
    <section id="block-576389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576389 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/golaurens/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GoLaurens" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.golaurens.com",
  "sameAs" : ["https://www.facebook.com/golaurens/","https://twitter.com/GoLaurens","https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-576334" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-576334"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">GoLaurens.Com</a>, 2 Laurensville Lane Laurens, SC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/crime_report","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9d6615de-0d48-11ed-9860-ef320855886a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["crime_report"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-576387'),
            query_input = d.getElementById('site-search-576387-term'),
            search_dropdown = d.getElementById('site-search-576387-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-576387 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-576386'),
            query_input = d.getElementById('site-search-576386-term'),
            search_dropdown = d.getElementById('site-search-576386-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-576386 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_9d6615de_0d48_11ed_9860_ef320855886a_photo_modal();
                        });
                    }  else {
                        carouselInit_9d6615de_0d48_11ed_9860_ef320855886a_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_9d6615de_0d48_11ed_9860_ef320855886a_photo_modal() {
                var gallery_ad_9d6615de_0d48_11ed_9860_ef320855886a_photo_modal = false;
                var gallery_changed_9d6615de_0d48_11ed_9860_ef320855886a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal .owl-stage-outer").height( $('#carousel-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_9d6615de_0d48_11ed_9860_ef320855886a_photo_modal = $('#gallery-items-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal').data('owlCarousel');
                $('#carousel-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9d6615de_0d48_11ed_9860_ef320855886a_photo_modal.prev();
                });
                $('#carousel-9d6615de-0d48-11ed-9860-ef320855886a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9d6615de_0d48_11ed_9860_ef320855886a_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>