
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.golaurens.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="At the May meeting of the Laurens County School District #55 (LCSD 55) Board of Trustees, action was taken to modify two days on the district calendar during the final" />
<meta name="author" content="STAFF REPORT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.golaurens.com/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=583%2C431" />
<meta property="og:image:width" content="583" />
<meta property="og:image:height" content="431" />
<meta property="og:title" content="District 55 modifies two early dismissal days at end of school year" />
<meta property="og:description" content="At the May meeting of the Laurens County School District #55 (LCSD 55) Board of Trustees, action was taken to modify two days on the district calendar during the final" />
<meta property="og:site_name" content="GoLaurens.Com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/golaurens/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GoLaurens" />
<meta name="twitter:image:alt" content="EB morse" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Russo+One|Average|Istok+Web:700i"/>
<style>/*<![CDATA[*/ #user-controls-577720 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-577720 .tn-user-screenname, #user-controls-577720 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-577720 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-577720 .dropdown-signup { font-size: 12px; } #user-controls-577720 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-577720 .large-user-avatar { margin-right: 10px; } #user-controls-577720 .large-user-controls { font-size: 12px; } #user-controls-577720 .logout-btn { cursor: pointer; } #user-controls-577720 .login-btn { color: #fff!important; } #block-576387 .search-spinner { position: absolute; } #block-576387 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-576387 { margin-bottom: 0; } #site-search-576387 .site-search-form { padding: 0; } #site-search-576387 #site-search-576387-btn { outline: none; } #site-search-576387 #site-search-576387-term { border: 0; box-shadow: none; } #site-search-576387 .site-search-form { box-shadow: none; } #user-controls-576390 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-576390 .tn-user-screenname, #user-controls-576390 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-576390 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-576390 .dropdown-signup { font-size: 12px; } #user-controls-576390 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-576390 .large-user-avatar { margin-right: 10px; } #user-controls-576390 .large-user-controls { font-size: 12px; } #user-controls-576390 .logout-btn { cursor: pointer; } #user-controls-576390 .login-btn { color: #fff!important; } .follow-links-576388 li { margin-right: 1px; padding: 0; } .follow-links-576388 li a, .follow-links-576388 li a:focus, .follow-links-576388 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-576388 li a:hover { text-decoration: none; opacity: 1; } .follow-links-576388 li a.fb,.follow-links-576388 li a.fb:hover { color: #3A59A5; } .follow-links-576388 li a.tw,.follow-links-576388 li a.tw:hover { color: #46C8F9; } .follow-links-576388 li a.yt,.follow-links-576388 li a.yt:hover { color: #CE2B29; } #tncms-block-576338 .tnt-prop-img { max-width: 714px; } #tncms-block-576383 .tnt-prop-img { max-width: 600px; } #block-576386 .search-spinner { position: absolute; } #block-576386 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-576386-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-576386-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #block-576300 .card.summary { border: 0; padding: 0; margin: 0; } #block-576300 .card-panel { background-color: #f5f5f5; border-color: rgba(0,0,0,.08); } #block-576339 .most-popular .tab-text { display: none; } #block-576339 .most-popular .active .tab-text { display: inline; } #tncms-block-576384 .tnt-prop-img { max-width: 300px; } .follow-links-576389 li { margin-right: 1px; padding: 0; } .follow-links-576389 li a, .follow-links-576389 li a:focus, .follow-links-576389 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-576389 li a:hover { text-decoration: none; opacity: 1; } .follow-links-576389 li a.fb,.follow-links-576389 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-576389 li a.tw,.follow-links-576389 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-576389 li a.yt,.follow-links-576389 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"STAFF REPORT","id":"869dffac-c347-11eb-9ea8-3faa5a61b02d","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-8831434-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/impressions.js?_dc=1622606711"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/traffic.js?_dc=1622606711"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/settings.js?_dc=1600182291"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1621192924"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1587154994"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1605750385"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>District 55 modifies two early dismissal days at end of school year | News | golaurens.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f5f5f5; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #27276a; } .navbar-toggle .icon-bar { background-color: #27276a !important; } .navbar-toggle .sr-only-show { color: #27276a !important; } #site-top-nav .list-inline>li>a { color: #f5f5f5; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #27276a; } }#site-copyright a, #site-footer a { color: #4175aa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="District 55 modifies two early dismissal days at end of school year | News | golaurens.com" href="http://www.golaurens.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.golaurens.com/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-869dffac-c347-11eb-9ea8-3faa5a61b02d  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.golaurens.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=STAFF+REPORT&amp;tncms.asset.id=869dffac-c347-11eb-9ea8-3faa5a61b02d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=245&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-8831434-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.golaurens.com",
  secureDomain: "golaurens.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.golaurens.com/tncms/admin/editorial-asset/?edit=869dffac-c347-11eb-9ea8-3faa5a61b02d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-577720" class="tncms-block"><div id="user-controls-577720" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.golaurens.com/users/signup/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.golaurens.com/users/login/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.golaurens.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-577720').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.golaurens.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-577720').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.golaurens.com/users/logout/" id="user-logout-form-577720"><input type="hidden" name="referer_url" value="http://www.golaurens.com/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/crime_report/"  class="nav-link tnt-section-crime-report">Crime Report</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tributes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/goclinton/"  class="nav-link tnt-section-goclintoncom">GoClinton.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-576387" class="tncms-block hidden-md hidden-lg"><section id="block-576387" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-576387" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-576387" aria-labelledby="site-search-button-576387" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-576387-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576387-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-576387-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-576387').submit();
        return false;
    });

    $('#site-search-576387').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-576387 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-576387 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-576387-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-576390" class="tncms-block user-controls-block"><div id="user-controls-576390" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.golaurens.com/users/signup/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.golaurens.com/users/login/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.golaurens.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-576390').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.golaurens.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-576390').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.golaurens.com/users/logout/" id="user-logout-form-576390"><input type="hidden" name="referer_url" value="http://www.golaurens.com/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-576388" class="tncms-block"><div class="follow-links-576388 pull-right">
    
    <section id="block-576388" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/golaurens/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GoLaurens" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.golaurens.com",
  "sameAs" : ["https://www.facebook.com/golaurens/","https://twitter.com/GoLaurens","https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-576338" class="tncms-block header-logo-block"><section id="block-576338" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=400%2C106 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=640%2C170 640w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="714"
                height="190"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-598956" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-masthead-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-masthead-middle","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-576383" class="tncms-block mobile-logo-block"><section id="block-576383" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=400%2C112 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=540%2C151 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="168"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-576386" class="tncms-block"><ul id="site-search-576386-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-576386" aria-labelledby="site-search-button-576386" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-576386-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576386-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-576386" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-576386-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-576386').submit();
        return false;
    });

    $('#site-search-576386').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-576386 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-576386 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-576386-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-report"  href="/crime_report/"  tabindex="0">
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/tributes/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-goclintoncom"  href="/goclinton/"  tabindex="0">
                    <span class="nav-label">GoClinton.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-576279" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-576280" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0" class="modal fullscreen in modal-image image-default modal-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=400%2C296"
                    srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=150%2C111 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=200%2C148 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=225%2C166 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=300%2C222 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=400%2C296 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=540%2C399 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=583%2C431 640w"
                    sizes="100vw"
                    
                    width="583"
                    height="431"
                    alt="EB morse"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0" data-target=".caption-inner-modal-image-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0 collapse in"><div class="caption-text"><p>E.B. Morse Elementary</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Feb-morse%2Fimage_ad3ab88a-60e1-11eb-9d76-ab2b87be10d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eb-morse/image_ad3ab88a-60e1-11eb-9d76-ab2b87be10d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad3ab88a-60e1-11eb-9d76-ab2b87be10d0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EB%20morse&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Feb-morse%2Fimage_ad3ab88a-60e1-11eb-9d76-ab2b87be10d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eb-morse/image_ad3ab88a-60e1-11eb-9d76-ab2b87be10d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad3ab88a-60e1-11eb-9d76-ab2b87be10d0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/eb-morse/image_ad3ab88a-60e1-11eb-9d76-ab2b87be10d0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eb-morse/image_ad3ab88a-60e1-11eb-9d76-ab2b87be10d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad3ab88a-60e1-11eb-9d76-ab2b87be10d0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad3ab88a-60e1-11eb-9d76-ab2b87be10d0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20EB%20morse&body=http%3A%2F%2Fwww.golaurens.com%2Feb-morse%2Fimage_ad3ab88a-60e1-11eb-9d76-ab2b87be10d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad3ab88a-60e1-11eb-9d76-ab2b87be10d0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eb-morse/image_ad3ab88a-60e1-11eb-9d76-ab2b87be10d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad3ab88a-60e1-11eb-9d76-ab2b87be10d0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad3ab88a-60e1-11eb-9d76-ab2b87be10d0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad3ab88a-60e1-11eb-9d76-ab2b87be10d0" class="save-list-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad3ab88a-60e1-11eb-9d76-ab2b87be10d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0 img { max-height: 431px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-869dffac-c347-11eb-9ea8-3faa5a61b02d" class="asset article-default"  data-url="http://www.golaurens.com/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="At the May meeting of the Laurens County School District #55 (LCSD 55) Board of Trustees, action was taken to modify two days on the district calendar during the final week of the current school year.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=583%2C431">
            <meta itemprop="width" content="583">
            <meta itemprop="height" content="431">
        </div>
        <meta itemprop="name" content="golaurens.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.golaurens.com/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.golaurens.com\/tncms\/search\/mlt\/?origin=869dffac-c347-11eb-9ea8-3faa5a61b02d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-869dffac-c347-11eb-9ea8-3faa5a61b02d" class="asset-paging">
                <div id="paging-prev-869dffac-c347-11eb-9ea8-3faa5a61b02d" class="paging-link prev offset"></div>
                <div id="paging-next-869dffac-c347-11eb-9ea8-3faa5a61b02d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            District 55 modifies two early dismissal days at end of school year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">STAFF REPORT</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-01T22:09:00-04:00" class="tnt-date asset-date text-muted">
            Jun 1, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-01T22:09:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-01T22:09:00-04:00">
    <meta itemprop="datePublished" content="2021-06-01T22:09:00-04:00">
    <meta itemprop="dateModified" content="2021-06-01T22:09:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=District%2055%20modifies%20two%20early%20dismissal%20days%20at%20end%20of%20school%20year&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/869dffac-c347-11eb-9ea8-3faa5a61b02d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20District%2055%20modifies%20two%20early%20dismissal%20days%20at%20end%20of%20school%20year&body=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="583">
            <meta itemprop="height" content="431">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=400%2C296"
                    srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=150%2C111 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=200%2C148 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=225%2C166 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=300%2C222 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=400%2C296 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=540%2C399 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/d3/ad3ab88a-60e1-11eb-9d76-ab2b87be10d0/6011d2e2d6851.image.jpg?resize=583%2C431 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="583"
                    height="431"
                    alt="EB morse"
                    class="img-responsive full tnt-restrict-img-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0 default" />
            </div><style>
                .tnt-restrict-img-ad3ab88a-60e1-11eb-9d76-ab2b87be10d0 {
                    max-width: 583px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>E.B. Morse Elementary</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="869dffac-c347-11eb-9ea8-3faa5a61b02d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=District%2055%20modifies%20two%20early%20dismissal%20days%20at%20end%20of%20school%20year&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/869dffac-c347-11eb-9ea8-3faa5a61b02d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20District%2055%20modifies%20two%20early%20dismissal%20days%20at%20end%20of%20school%20year&body=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-869dffac-c347-11eb-9ea8-3faa5a61b02d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="869dffac-c347-11eb-9ea8-3faa5a61b02d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="869dffac-c347-11eb-9ea8-3faa5a61b02d" class="save-list-869dffac-c347-11eb-9ea8-3faa5a61b02d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="869dffac-c347-11eb-9ea8-3faa5a61b02d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>At the May meeting of the Laurens County School District #55 (LCSD 55) Board of Trustees, action was taken to modify two days on the district calendar during the final week of the current school year. </p><p>With this action, Wednesday, June 16, and Thursday, June 17, will now be Early Dismissal days for students. This means students will dismiss 2.5 hours earlier than normal.  Breakfast and lunch will be provided both days.</p><p>Making the request before trustees, Assistant Superintendent for Pupil Services Dr. Jody Penland noted, “With the school year extending so far into June this year due to the pandemic, we feel that this modification will provide time for our teachers to finish their end of the year tasks and have rooms ready for summer maintenance prior to their last day of work.” </p><p>“We are planning for meaningful instruction to continue in our classrooms until students walk out of the buildings on June 18,” says Dr. Ameca Thomas, LCSD 55 Superintendent.  “This has been a year unlike any other, but our district remains focused on providing learning opportunities until the end of the year.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Following is the schedule for the final week of the current school year:</p><ul><li>Monday, June 14, and Tuesday, June 15 – Normal schedule for students</li><li>Wednesday, June 16, and Thursday, June 17 – Early release schedule for students<ul><li> Students will be dismissed 2.5 hours early. </li><li> Breakfast and lunch will be provided.</li></ul></li><li>Friday, June 18 – Half-day schedule for students<ul><li>Students will be dismissed 3.5 hours early.</li><li>Breakfast will be provided.  Lunch will not be provided.</li></ul></li></ul><p>Parents may contact their child’s school if they have questions about specific dismissal times. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=District%2055%20modifies%20two%20early%20dismissal%20days%20at%20end%20of%20school%20year&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/869dffac-c347-11eb-9ea8-3faa5a61b02d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20District%2055%20modifies%20two%20early%20dismissal%20days%20at%20end%20of%20school%20year&body=http%3A%2F%2Fwww.golaurens.com%2Fnews%2Fdistrict-55-modifies-two-early-dismissal-days-at-end-of-school-year%2Farticle_869dffac-c347-11eb-9ea8-3faa5a61b02d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"869dffac-c347-11eb-9ea8-3faa5a61b02d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-869dffac-c347-11eb-9ea8-3faa5a61b02d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="869dffac-c347-11eb-9ea8-3faa5a61b02d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="869dffac-c347-11eb-9ea8-3faa5a61b02d" class="save-list-869dffac-c347-11eb-9ea8-3faa5a61b02d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="869dffac-c347-11eb-9ea8-3faa5a61b02d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-576300" class="tncms-block visible-lg visible-md"><section id="block-576300" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-576300 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/district-55-modifies-two-early-dismissal-days-at-end-of-school-year/article_869dffac-c347-11eb-9ea8-3faa5a61b02d.html" class="tnt-asset-link">
        

        
            District 55 modifies two early dismissal days at end of school year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crime_report/arrest-report-for-june-1/article_d05670c8-c31c-11eb-a132-7f414d7c0974.html" class="tnt-asset-link">
        

        
            Arrest Report for June 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/eight-arrested-after-24-animals-removed-from-home-with-deplorable-conditions/article_ea7efcf0-c302-11eb-be38-c3ff03550a65.html" class="tnt-asset-link">
        

        
            Eight arrested after 24 animals removed from home with deplorable conditions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dhec-reporting-179-new-covid-19-cases-in-sc-2-new-cases-in-laurens-county/article_72936b60-c305-11eb-8f9c-9b01eac82d08.html" class="tnt-asset-link">
        

        
            DHEC reporting 179 new COVID-19 cases in SC, 2 new cases in Laurens County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/a-few-spots-remaining-for-ldhs-robotics-stem-camp/article_b1b74cda-c346-11eb-b402-ab0a13bb6ee5.html" class="tnt-asset-link">
        

        
            A few spots remaining for LDHS robotics STEM camp</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lcso-missing-man-found-safe/article_5f3cadd8-c274-11eb-b6b3-a387ae33eb6a.html" class="tnt-asset-link">
        

        
            LCSO: Missing man found safe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/district-55-looking-for-reading-buddies-for-4k-students/article_1907584c-c277-11eb-86a1-f7e6793a8e37.html" class="tnt-asset-link">
        

        
            District 55 looking for Reading Buddies for 4K students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crime_report/arrest-report-for-may-31/article_6acff90c-c274-11eb-85b7-57d8bf8aac07.html" class="tnt-asset-link">
        

        
            Arrest Report for May 31</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-645458" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcolumn11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcolumn1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-576339" class="tncms-block"><section id="block-576339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576339 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-576339" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-576339" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-576339" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-576339" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-576339" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/james-sentenced-to-90-days-in-jail-for-ill-treatment-of-animals/article_ef695bbc-bfaa-11eb-93e2-af9fe9cd29df.html">James sentenced to 90 days in jail for ill treatment of animals</a></li><li><a href="/crime_report/arrest-report-for-may-27/article_0d3c0d6e-bf2a-11eb-8f0e-1b09a3f5c7dc.html">Arrest Report for May 27</a></li><li><a href="/crime_report/arrest-report-for-may-29/article_f437b806-c0d0-11eb-8d26-4f8776f80af5.html">Arrest Report for May 29</a></li><li><a href="/crime_report/arrest-report-for-may-26/article_c6c3ee4c-be61-11eb-98ec-b713ca980749.html">Arrest Report for May 26</a></li><li><a href="/news/defense-attorney-spars-with-vets-in-day-two-of-champs-trial/article_66eb8f50-be9a-11eb-90ca-376f715e285c.html">Defense attorney spars with vets in Day Two of Champ's trial</a></li><li><a href="/crime_report/arrest-report-for-may-28/article_d04d4f12-bff1-11eb-a414-8ba449d9cdf0.html">Arrest Report for May 28</a></li><li><a href="/crime_report/arrest-report-for-may-30/article_669da828-c1a4-11eb-b4f7-bbb5ddeca003.html">Arrest Report for May 30</a></li><li><a href="/news/two-arrested-after-children-found-in-deplorable-conditions/article_fa235d34-b1ca-11eb-8dac-679b83d1ac89.html">Two arrested after children found in deplorable conditions</a></li><li><a href="/crime_report/arrest-report-for-may-31/article_6acff90c-c274-11eb-85b7-57d8bf8aac07.html">Arrest Report for May 31</a></li><li><a href="/crime_report/arrest-report-for-may-25/article_ffc260c2-bd97-11eb-927f-4f729577b3f6.html">Arrest Report for May 25</a></li></ul></div>
        
        
            <div id="images-576339" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arrest-report-for-may-30/image_816d2db8-c1a4-11eb-895e-23f207a7d37f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrest Report for May 30"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/16/816d2db8-c1a4-11eb-895e-23f207a7d37f/60b42962595d8.image.jpg?crop=476%2C476%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/16/816d2db8-c1a4-11eb-895e-23f207a7d37f/60b42962595d8.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/16/816d2db8-c1a4-11eb-895e-23f207a7d37f/60b42962595d8.image.jpg?crop=476%2C476%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/16/816d2db8-c1a4-11eb-895e-23f207a7d37f/60b42962595d8.image.jpg?crop=476%2C476%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/16/816d2db8-c1a4-11eb-895e-23f207a7d37f/60b42962595d8.image.jpg?crop=476%2C476%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/16/816d2db8-c1a4-11eb-895e-23f207a7d37f/60b42962595d8.image.jpg?crop=476%2C476%2C0%2C59&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stephanie-lind-thompson---greenwood/image_f592be0e-bf2b-11eb-b5af-27dbf04c3074.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stephanie Lind Thompson - Greenwood"
                            class="img-responsive lazyload full default"
                            width="625"
                            height="625"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/59/f592be0e-bf2b-11eb-b5af-27dbf04c3074/60b0041bbfe4c.image.jpg?crop=625%2C625%2C0%2C125&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/59/f592be0e-bf2b-11eb-b5af-27dbf04c3074/60b0041bbfe4c.image.jpg?crop=625%2C625%2C0%2C125&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/59/f592be0e-bf2b-11eb-b5af-27dbf04c3074/60b0041bbfe4c.image.jpg?crop=625%2C625%2C0%2C125&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/59/f592be0e-bf2b-11eb-b5af-27dbf04c3074/60b0041bbfe4c.image.jpg?crop=625%2C625%2C0%2C125&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/59/f592be0e-bf2b-11eb-b5af-27dbf04c3074/60b0041bbfe4c.image.jpg?crop=625%2C625%2C0%2C125&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/59/f592be0e-bf2b-11eb-b5af-27dbf04c3074/60b0041bbfe4c.image.jpg?crop=625%2C625%2C0%2C125&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/f/59/f592be0e-bf2b-11eb-b5af-27dbf04c3074/60b0041bbfe4c.image.jpg?crop=625%2C625%2C0%2C125&resize=625%2C625&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beaty-stephen-0000105843-1-2-jpg/image_8fa482fc-b8e2-11eb-b020-cb350b7e3ef3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="beaty stephen 0000105843(1) 2.jpg"
                            class="img-responsive lazyload full default"
                            width="499"
                            height="499"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/fa/8fa482fc-b8e2-11eb-b020-cb350b7e3ef3/60a577edaa87e.image.jpg?crop=499%2C499%2C0%2C62&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/fa/8fa482fc-b8e2-11eb-b020-cb350b7e3ef3/60a577edaa87e.image.jpg?crop=499%2C499%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/fa/8fa482fc-b8e2-11eb-b020-cb350b7e3ef3/60a577edaa87e.image.jpg?crop=499%2C499%2C0%2C62&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/fa/8fa482fc-b8e2-11eb-b020-cb350b7e3ef3/60a577edaa87e.image.jpg?crop=499%2C499%2C0%2C62&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/fa/8fa482fc-b8e2-11eb-b020-cb350b7e3ef3/60a577edaa87e.image.jpg?crop=499%2C499%2C0%2C62&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/8/fa/8fa482fc-b8e2-11eb-b020-cb350b7e3ef3/60a577edaa87e.image.jpg?crop=499%2C499%2C0%2C62&resize=499%2C499&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/189347655-203514741603415-5624493914941875597-n-jpg/image_e383f87e-bc04-11eb-aec2-f31f7fbeaeb2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="189347655_203514741603415_5624493914941875597_n.jpg"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/e/38/e383f87e-bc04-11eb-aec2-f31f7fbeaeb2/60aaba02c16d0.image.jpg?crop=1080%2C1080%2C267%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/e/38/e383f87e-bc04-11eb-aec2-f31f7fbeaeb2/60aaba02c16d0.image.jpg?crop=1080%2C1080%2C267%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/e/38/e383f87e-bc04-11eb-aec2-f31f7fbeaeb2/60aaba02c16d0.image.jpg?crop=1080%2C1080%2C267%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/e/38/e383f87e-bc04-11eb-aec2-f31f7fbeaeb2/60aaba02c16d0.image.jpg?crop=1080%2C1080%2C267%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/e/38/e383f87e-bc04-11eb-aec2-f31f7fbeaeb2/60aaba02c16d0.image.jpg?crop=1080%2C1080%2C267%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/e/38/e383f87e-bc04-11eb-aec2-f31f7fbeaeb2/60aaba02c16d0.image.jpg?crop=1080%2C1080%2C267%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/e/38/e383f87e-bc04-11eb-aec2-f31f7fbeaeb2/60aaba02c16d0.image.jpg?crop=1080%2C1080%2C267%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/e/38/e383f87e-bc04-11eb-aec2-f31f7fbeaeb2/60aaba02c16d0.image.jpg?crop=1080%2C1080%2C267%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/e/38/e383f87e-bc04-11eb-aec2-f31f7fbeaeb2/60aaba02c16d0.image.jpg?crop=1080%2C1080%2C267%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/e/38/e383f87e-bc04-11eb-aec2-f31f7fbeaeb2/60aaba02c16d0.image.jpg?crop=1080%2C1080%2C267%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/e/38/e383f87e-bc04-11eb-aec2-f31f7fbeaeb2/60aaba02c16d0.image.jpg?crop=1080%2C1080%2C267%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jayden-mcgowan/image_5743693e-b9bc-11eb-b457-6ff7b7c8841e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jayden McGowan"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/74/5743693e-b9bc-11eb-b457-6ff7b7c8841e/60a6e597ba861.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/walmartcheck3-jpg/image_58d341a4-bfc3-11eb-abd9-572c10b88da6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WalmartCheck3.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/8d/58d341a4-bfc3-11eb-abd9-572c10b88da6/60b1020978eae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/8d/58d341a4-bfc3-11eb-abd9-572c10b88da6/60b1020978eae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/8d/58d341a4-bfc3-11eb-abd9-572c10b88da6/60b1020978eae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/8d/58d341a4-bfc3-11eb-abd9-572c10b88da6/60b1020978eae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/8d/58d341a4-bfc3-11eb-abd9-572c10b88da6/60b1020978eae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/8d/58d341a4-bfc3-11eb-abd9-572c10b88da6/60b1020978eae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/8d/58d341a4-bfc3-11eb-abd9-572c10b88da6/60b1020978eae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/8d/58d341a4-bfc3-11eb-abd9-572c10b88da6/60b1020978eae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/8d/58d341a4-bfc3-11eb-abd9-572c10b88da6/60b1020978eae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/8d/58d341a4-bfc3-11eb-abd9-572c10b88da6/60b1020978eae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/8d/58d341a4-bfc3-11eb-abd9-572c10b88da6/60b1020978eae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hysmith-brandy-0000106823-3-2-jpg/image_a3202e7a-bd98-11eb-b5a7-a3cfabb11f12.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="hysmith brandy 0000106823(3) 2.jpg"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/32/a3202e7a-bd98-11eb-b5a7-a3cfabb11f12/60ad5f636bcd5.image.jpg?crop=476%2C476%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/32/a3202e7a-bd98-11eb-b5a7-a3cfabb11f12/60ad5f636bcd5.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/32/a3202e7a-bd98-11eb-b5a7-a3cfabb11f12/60ad5f636bcd5.image.jpg?crop=476%2C476%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/32/a3202e7a-bd98-11eb-b5a7-a3cfabb11f12/60ad5f636bcd5.image.jpg?crop=476%2C476%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/32/a3202e7a-bd98-11eb-b5a7-a3cfabb11f12/60ad5f636bcd5.image.jpg?crop=476%2C476%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/32/a3202e7a-bd98-11eb-b5a7-a3cfabb11f12/60ad5f636bcd5.image.jpg?crop=476%2C476%2C0%2C59&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cain-travis-0000038645-3-2-jpg/image_471afed2-bff2-11eb-9b79-8301e5bf22bb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="cain travis 0000038645(3) 2.jpg"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/71/471afed2-bff2-11eb-9b79-8301e5bf22bb/60b150c615949.image.jpg?crop=476%2C476%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/71/471afed2-bff2-11eb-9b79-8301e5bf22bb/60b150c615949.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/71/471afed2-bff2-11eb-9b79-8301e5bf22bb/60b150c615949.image.jpg?crop=476%2C476%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/71/471afed2-bff2-11eb-9b79-8301e5bf22bb/60b150c615949.image.jpg?crop=476%2C476%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/71/471afed2-bff2-11eb-9b79-8301e5bf22bb/60b150c615949.image.jpg?crop=476%2C476%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/71/471afed2-bff2-11eb-9b79-8301e5bf22bb/60b150c615949.image.jpg?crop=476%2C476%2C0%2C59&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/booker-jakevius-0000123414-2-2-jpg/image_a20612d4-bd98-11eb-b50e-0bf21cc73619.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="booker jakevius 0000123414(2) 2.jpg"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/20/a20612d4-bd98-11eb-b50e-0bf21cc73619/60ad5f6190bb3.image.jpg?crop=476%2C476%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/20/a20612d4-bd98-11eb-b50e-0bf21cc73619/60ad5f6190bb3.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/20/a20612d4-bd98-11eb-b50e-0bf21cc73619/60ad5f6190bb3.image.jpg?crop=476%2C476%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/20/a20612d4-bd98-11eb-b50e-0bf21cc73619/60ad5f6190bb3.image.jpg?crop=476%2C476%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/20/a20612d4-bd98-11eb-b50e-0bf21cc73619/60ad5f6190bb3.image.jpg?crop=476%2C476%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/20/a20612d4-bd98-11eb-b50e-0bf21cc73619/60ad5f6190bb3.image.jpg?crop=476%2C476%2C0%2C59&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/graddick-hanna-0000074880-2-2-jpg/image_485c46a2-bff2-11eb-acc7-d7407fee5cc2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="graddick hanna 0000074880(2) 2.jpg"
                            class="img-responsive lazyload full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/85/485c46a2-bff2-11eb-acc7-d7407fee5cc2/60b150c82f6a7.image.jpg?crop=476%2C476%2C0%2C59&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/85/485c46a2-bff2-11eb-acc7-d7407fee5cc2/60b150c82f6a7.image.jpg?crop=476%2C476%2C0%2C59&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/85/485c46a2-bff2-11eb-acc7-d7407fee5cc2/60b150c82f6a7.image.jpg?crop=476%2C476%2C0%2C59&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/85/485c46a2-bff2-11eb-acc7-d7407fee5cc2/60b150c82f6a7.image.jpg?crop=476%2C476%2C0%2C59&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/85/485c46a2-bff2-11eb-acc7-d7407fee5cc2/60b150c82f6a7.image.jpg?crop=476%2C476%2C0%2C59&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/85/485c46a2-bff2-11eb-acc7-d7407fee5cc2/60b150c82f6a7.image.jpg?crop=476%2C476%2C0%2C59&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-576339" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-576339" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-576322" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-981773" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-576379" class="tncms-block"><section id="block-576379" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576379 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-report"  href="/crime_report/"  tabindex="0">
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-goclintoncom"  href="/goclinton/"  tabindex="0">
                    <span class="nav-label">GoClinton.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-576330" class="tncms-block"><section id="block-576330" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576330 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-576384" class="tncms-block padding-bottom"><section id="block-576384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="91"
                alt=""></a></div></section></div><div id="tncms-block-576381" class="tncms-block"><section id="block-576381" class="block emphasis-h4   " ><address>
    <strong>GoLaurens.com</strong><br>
    2 Laurensville Lane<br>
    Laurens, SC 29360
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:info@golaurens.com">info@golaurens.com</a><br>
    
</address></section></div><div id="tncms-block-576389" class="tncms-block padding-bottom"><div class="follow-links-576389 default">
    
    <section id="block-576389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576389 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/golaurens/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GoLaurens" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.golaurens.com",
  "sameAs" : ["https://www.facebook.com/golaurens/","https://twitter.com/GoLaurens","https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-576334" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-576334"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">GoLaurens.Com</a>, 2 Laurensville Lane Laurens, SC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("869dffac-c347-11eb-9ea8-3faa5a61b02d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>