
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.golaurens.com/content/tncms/live/" />
<meta name="keywords" content="sports, goclinton" />
<meta name="news_keywords" content="sports, goclinton" />
<meta name="description" content="Presbyterian College and Head Football Coach Tommy Spangler announced multiple staff additions ahead of the 2020 season on Wednesday." />
<meta name="author" content="STAFF REPORT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.golaurens.com/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/ac/cac2a78a-4836-11e8-8760-df3933ea1004/5adff2d7b00e5.image.jpg?resize=472%2C477" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="477" />
<meta property="og:title" content="Spangler announces coaching staff additions for 2020" />
<meta property="og:description" content="Presbyterian College and Head Football Coach Tommy Spangler announced multiple staff additions ahead of the 2020 season on Wednesday." />
<meta property="og:site_name" content="GoLaurens.Com" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/golaurens/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GoLaurens" />
<meta name="twitter:image:alt" content="Tommy Spangler" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Russo+One|Average|Istok+Web:700i"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-577720 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-577720 .tn-user-screenname, #user-controls-577720 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-577720 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-577720 .dropdown-signup { font-size: 12px; } #user-controls-577720 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-577720 .large-user-avatar { margin-right: 10px; } #user-controls-577720 .large-user-controls { font-size: 12px; } #user-controls-577720 .logout-btn { cursor: pointer; } #user-controls-577720 .login-btn { color: #fff!important; } #block-576387 .search-spinner { position: absolute; } #block-576387 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-576387 { margin-bottom: 0; } #site-search-576387 .site-search-form { padding: 0; } #site-search-576387 #site-search-576387-btn { outline: none; } #site-search-576387 #site-search-576387-term { border: 0; box-shadow: none; } #site-search-576387 .site-search-form { box-shadow: none; } #user-controls-576390 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-576390 .tn-user-screenname, #user-controls-576390 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-576390 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-576390 .dropdown-signup { font-size: 12px; } #user-controls-576390 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-576390 .large-user-avatar { margin-right: 10px; } #user-controls-576390 .large-user-controls { font-size: 12px; } #user-controls-576390 .logout-btn { cursor: pointer; } #user-controls-576390 .login-btn { color: #fff!important; } .follow-links-576388 li { margin-right: 1px; padding: 0; } .follow-links-576388 li a, .follow-links-576388 li a:focus, .follow-links-576388 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-576388 li a:hover { text-decoration: none; opacity: 1; } .follow-links-576388 li a.fb,.follow-links-576388 li a.fb:hover { color: #3A59A5; } .follow-links-576388 li a.tw,.follow-links-576388 li a.tw:hover { color: #46C8F9; } .follow-links-576388 li a.yt,.follow-links-576388 li a.yt:hover { color: #CE2B29; } #tncms-block-576338 .tnt-prop-img { max-width: 714px; } #tncms-block-576383 .tnt-prop-img { max-width: 600px; } #block-576386 .search-spinner { position: absolute; } #block-576386 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-576386-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-576386-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #block-576300 .card.summary { border: 0; padding: 0; margin: 0; } #block-576300 .card-panel { background-color: #f5f5f5; border-color: rgba(0,0,0,.08); } #block-576339 .most-popular .tab-text { display: none; } #block-576339 .most-popular .active .tab-text { display: inline; } #tncms-block-576384 .tnt-prop-img { max-width: 300px; } .follow-links-576389 li { margin-right: 1px; padding: 0; } .follow-links-576389 li a, .follow-links-576389 li a:focus, .follow-links-576389 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-576389 li a:hover { text-decoration: none; opacity: 1; } .follow-links-576389 li a.fb,.follow-links-576389 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-576389 li a.tw,.follow-links-576389 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-576389 li a.yt,.follow-links-576389 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"STAFF REPORT","id":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":267},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-8831434-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/impressions.js?_dc=1595678711"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/traffic.js?_dc=1595651710"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/settings.js?_dc=1553015390"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1594167814"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1587154994"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1574827060"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Spangler announces coaching staff additions for 2020 | Sports | golaurens.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f5f5f5; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #27276a; } .navbar-toggle .icon-bar { background-color: #27276a !important; } .navbar-toggle .sr-only-show { color: #27276a !important; } #site-top-nav .list-inline>li>a { color: #f5f5f5; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #27276a; } }#site-copyright a, #site-footer a { color: #4175aa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Spangler announces coaching staff additions for 2020 | Sports | golaurens.com" href="http://www.golaurens.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.golaurens.com/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-db54613e-cd30-11ea-9cbd-439f868db24e section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.golaurens.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=STAFF+REPORT&tncms.asset.id=db54613e-cd30-11ea-9cbd-439f868db24e&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=267&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-8831434-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.golaurens.com",
  secureDomain: "golaurens.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-577720" class="tncms-block"><div id="user-controls-577720" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.golaurens.com/users/signup/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.golaurens.com/users/login/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.golaurens.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-577720').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.golaurens.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-577720').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.golaurens.com/users/logout/" id="user-logout-form-577720"><input type="hidden" name="referer_url" value="http://www.golaurens.com/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/crime_report/"  class="nav-link tnt-section-crime-report">Crime Report</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tributes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/goclinton/"  class="nav-link tnt-section-goclintoncom">GoClinton.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-576387" class="tncms-block hidden-md hidden-lg"><section id="block-576387" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-576387" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-576387" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-576387-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576387-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-576387-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-576387').submit();
        return false;
    });

    $('#site-search-576387').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-576387 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-576387 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-576387-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-576390" class="tncms-block user-controls-block"><div id="user-controls-576390" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.golaurens.com/users/signup/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.golaurens.com/users/login/?referer_url=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.golaurens.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-576390').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.golaurens.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.golaurens.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-576390').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.golaurens.com/users/logout/" id="user-logout-form-576390"><input type="hidden" name="referer_url" value="http://www.golaurens.com/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-576388" class="tncms-block"><div class="follow-links-576388 pull-right">
    
    <section id="block-576388" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/golaurens/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GoLaurens" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.golaurens.com",
  "sameAs" : ["https://www.facebook.com/golaurens/","https://twitter.com/GoLaurens","https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-576338" class="tncms-block header-logo-block"><section id="block-576338" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=400%2C106 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/78989ed4-5da3-11e7-b252-779e195430bf.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-598956" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-masthead-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-masthead-middle","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-576383" class="tncms-block mobile-logo-block"><section id="block-576383" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=400%2C112 400w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png?resize=540%2C151 540w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/ef00ce98-47fe-11e8-af34-43afde56a347.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-576386" class="tncms-block"><ul id="site-search-576386-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-576386" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-576386-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-576386-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-576386-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-576386').submit();
        return false;
    });

    $('#site-search-576386').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-576386 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-576386 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-576386-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-report"  href="/crime_report/" >
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goclintoncom"  href="/goclinton/" >
                    <span class="nav-label">GoClinton.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-576279" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-576280" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-db54613e-cd30-11ea-9cbd-439f868db24e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-db54613e-cd30-11ea-9cbd-439f868db24e" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" class="carousel-inner"><div  class="item photo-cac2a78a-4836-11e8-8760-df3933ea1004">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/ac/cac2a78a-4836-11e8-8760-df3933ea1004/5adff2d7b00e5.image.jpg"
                    
                    alt="Tommy Spangler"
                    class="img-responsive owl-first-image owl-lazy"
                    width="472"
                    height="477"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/ac/cac2a78a-4836-11e8-8760-df3933ea1004/5adff2d7b00e5.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target=".caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal collapse in"><div class="caption-text"><p>Tommy Spangler</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tommy Spangler</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Ftommy-spangler%2Fimage_cac2a78a-4836-11e8-8760-df3933ea1004.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tommy-spangler/image_cac2a78a-4836-11e8-8760-df3933ea1004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cac2a78a-4836-11e8-8760-df3933ea1004"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tommy%20Spangler&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Ftommy-spangler%2Fimage_cac2a78a-4836-11e8-8760-df3933ea1004.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tommy-spangler/image_cac2a78a-4836-11e8-8760-df3933ea1004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cac2a78a-4836-11e8-8760-df3933ea1004"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/tommy-spangler/image_cac2a78a-4836-11e8-8760-df3933ea1004.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tommy-spangler/image_cac2a78a-4836-11e8-8760-df3933ea1004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cac2a78a-4836-11e8-8760-df3933ea1004"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/cac2a78a-4836-11e8-8760-df3933ea1004" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cac2a78a-4836-11e8-8760-df3933ea1004"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Tommy%20Spangler&body=http%3A%2F%2Fwww.golaurens.com%2Ftommy-spangler%2Fimage_cac2a78a-4836-11e8-8760-df3933ea1004.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cac2a78a-4836-11e8-8760-df3933ea1004"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tommy-spangler/image_cac2a78a-4836-11e8-8760-df3933ea1004.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cac2a78a-4836-11e8-8760-df3933ea1004"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cac2a78a-4836-11e8-8760-df3933ea1004-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cac2a78a-4836-11e8-8760-df3933ea1004" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cac2a78a-4836-11e8-8760-df3933ea1004" class="save-list-cac2a78a-4836-11e8-8760-df3933ea1004-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cac2a78a-4836-11e8-8760-df3933ea1004" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-335de9c2-cd31-11ea-80ee-af767206b5ee">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/35/335de9c2-cd31-11ea-80ee-af767206b5ee/5f1a0aa2b0d7a.image.png?resize=1200%2C628"
                    
                    alt="Spangler Announces Coaching Staff Additions For 2020"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1936"
                    height="1013"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/35/335de9c2-cd31-11ea-80ee-af767206b5ee/5f1a0aa2b0d7a.image.png?resize=1200%2C628" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target=".caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal collapse in"><div class="caption-text"><p>Bryce Suber</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_335de9c2-cd31-11ea-80ee-af767206b5ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spangler-announces-coaching-staff-additions-for-2020/image_335de9c2-cd31-11ea-80ee-af767206b5ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"335de9c2-cd31-11ea-80ee-af767206b5ee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spangler%20Announces%20Coaching%20Staff%20Additions%20For%202020&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_335de9c2-cd31-11ea-80ee-af767206b5ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spangler-announces-coaching-staff-additions-for-2020/image_335de9c2-cd31-11ea-80ee-af767206b5ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"335de9c2-cd31-11ea-80ee-af767206b5ee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/spangler-announces-coaching-staff-additions-for-2020/image_335de9c2-cd31-11ea-80ee-af767206b5ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spangler-announces-coaching-staff-additions-for-2020/image_335de9c2-cd31-11ea-80ee-af767206b5ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"335de9c2-cd31-11ea-80ee-af767206b5ee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/335de9c2-cd31-11ea-80ee-af767206b5ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"335de9c2-cd31-11ea-80ee-af767206b5ee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Spangler%20Announces%20Coaching%20Staff%20Additions%20For%202020&body=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_335de9c2-cd31-11ea-80ee-af767206b5ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"335de9c2-cd31-11ea-80ee-af767206b5ee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spangler-announces-coaching-staff-additions-for-2020/image_335de9c2-cd31-11ea-80ee-af767206b5ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"335de9c2-cd31-11ea-80ee-af767206b5ee"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-335de9c2-cd31-11ea-80ee-af767206b5ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="335de9c2-cd31-11ea-80ee-af767206b5ee" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="335de9c2-cd31-11ea-80ee-af767206b5ee" class="save-list-335de9c2-cd31-11ea-80ee-af767206b5ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="335de9c2-cd31-11ea-80ee-af767206b5ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3a207914-cd31-11ea-aa51-93e36df43b7a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spangler Announces Coaching Staff Additions For 2020"
                    class="img-responsive owl-lazy"
                    width="1936"
                    height="1013"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/a2/3a207914-cd31-11ea-aa51-93e36df43b7a/5f1a0aae0fd2d.image.png?resize=1200%2C628" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target=".caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal collapse in"><div class="caption-text"><p>Tymere Zimmerman</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_3a207914-cd31-11ea-aa51-93e36df43b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spangler-announces-coaching-staff-additions-for-2020/image_3a207914-cd31-11ea-aa51-93e36df43b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a207914-cd31-11ea-aa51-93e36df43b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spangler%20Announces%20Coaching%20Staff%20Additions%20For%202020&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_3a207914-cd31-11ea-aa51-93e36df43b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spangler-announces-coaching-staff-additions-for-2020/image_3a207914-cd31-11ea-aa51-93e36df43b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a207914-cd31-11ea-aa51-93e36df43b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/spangler-announces-coaching-staff-additions-for-2020/image_3a207914-cd31-11ea-aa51-93e36df43b7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spangler-announces-coaching-staff-additions-for-2020/image_3a207914-cd31-11ea-aa51-93e36df43b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a207914-cd31-11ea-aa51-93e36df43b7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/3a207914-cd31-11ea-aa51-93e36df43b7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a207914-cd31-11ea-aa51-93e36df43b7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Spangler%20Announces%20Coaching%20Staff%20Additions%20For%202020&body=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_3a207914-cd31-11ea-aa51-93e36df43b7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a207914-cd31-11ea-aa51-93e36df43b7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spangler-announces-coaching-staff-additions-for-2020/image_3a207914-cd31-11ea-aa51-93e36df43b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a207914-cd31-11ea-aa51-93e36df43b7a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a207914-cd31-11ea-aa51-93e36df43b7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a207914-cd31-11ea-aa51-93e36df43b7a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a207914-cd31-11ea-aa51-93e36df43b7a" class="save-list-3a207914-cd31-11ea-aa51-93e36df43b7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a207914-cd31-11ea-aa51-93e36df43b7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3def3094-cd31-11ea-971e-438629360ca6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spangler Announces Coaching Staff Additions For 2020"
                    class="img-responsive owl-lazy"
                    width="1936"
                    height="1013"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/de/3def3094-cd31-11ea-971e-438629360ca6/5f1a0ab46e6a2.image.png?resize=1200%2C628" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target=".caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal collapse in"><div class="caption-text"><p>Kamren Mack</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_3def3094-cd31-11ea-971e-438629360ca6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spangler-announces-coaching-staff-additions-for-2020/image_3def3094-cd31-11ea-971e-438629360ca6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3def3094-cd31-11ea-971e-438629360ca6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spangler%20Announces%20Coaching%20Staff%20Additions%20For%202020&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_3def3094-cd31-11ea-971e-438629360ca6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spangler-announces-coaching-staff-additions-for-2020/image_3def3094-cd31-11ea-971e-438629360ca6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3def3094-cd31-11ea-971e-438629360ca6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/spangler-announces-coaching-staff-additions-for-2020/image_3def3094-cd31-11ea-971e-438629360ca6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spangler-announces-coaching-staff-additions-for-2020/image_3def3094-cd31-11ea-971e-438629360ca6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3def3094-cd31-11ea-971e-438629360ca6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/3def3094-cd31-11ea-971e-438629360ca6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3def3094-cd31-11ea-971e-438629360ca6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Spangler%20Announces%20Coaching%20Staff%20Additions%20For%202020&body=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_3def3094-cd31-11ea-971e-438629360ca6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3def3094-cd31-11ea-971e-438629360ca6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spangler-announces-coaching-staff-additions-for-2020/image_3def3094-cd31-11ea-971e-438629360ca6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3def3094-cd31-11ea-971e-438629360ca6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3def3094-cd31-11ea-971e-438629360ca6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3def3094-cd31-11ea-971e-438629360ca6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3def3094-cd31-11ea-971e-438629360ca6" class="save-list-3def3094-cd31-11ea-971e-438629360ca6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3def3094-cd31-11ea-971e-438629360ca6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42aae7ae-cd31-11ea-b7c9-cb0a5e381877">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spangler Announces Coaching Staff Additions For 2020"
                    class="img-responsive owl-lazy"
                    width="1936"
                    height="1013"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/2a/42aae7ae-cd31-11ea-b7c9-cb0a5e381877/5f1a0abc603de.image.png?resize=1200%2C628" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target=".caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal collapse in"><div class="caption-text"><p>Stewart Hunt</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_42aae7ae-cd31-11ea-b7c9-cb0a5e381877.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spangler-announces-coaching-staff-additions-for-2020/image_42aae7ae-cd31-11ea-b7c9-cb0a5e381877.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42aae7ae-cd31-11ea-b7c9-cb0a5e381877"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spangler%20Announces%20Coaching%20Staff%20Additions%20For%202020&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_42aae7ae-cd31-11ea-b7c9-cb0a5e381877.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spangler-announces-coaching-staff-additions-for-2020/image_42aae7ae-cd31-11ea-b7c9-cb0a5e381877.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42aae7ae-cd31-11ea-b7c9-cb0a5e381877"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/spangler-announces-coaching-staff-additions-for-2020/image_42aae7ae-cd31-11ea-b7c9-cb0a5e381877.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spangler-announces-coaching-staff-additions-for-2020/image_42aae7ae-cd31-11ea-b7c9-cb0a5e381877.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42aae7ae-cd31-11ea-b7c9-cb0a5e381877"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/42aae7ae-cd31-11ea-b7c9-cb0a5e381877" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42aae7ae-cd31-11ea-b7c9-cb0a5e381877"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Spangler%20Announces%20Coaching%20Staff%20Additions%20For%202020&body=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_42aae7ae-cd31-11ea-b7c9-cb0a5e381877.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42aae7ae-cd31-11ea-b7c9-cb0a5e381877"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spangler-announces-coaching-staff-additions-for-2020/image_42aae7ae-cd31-11ea-b7c9-cb0a5e381877.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42aae7ae-cd31-11ea-b7c9-cb0a5e381877"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42aae7ae-cd31-11ea-b7c9-cb0a5e381877-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42aae7ae-cd31-11ea-b7c9-cb0a5e381877" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42aae7ae-cd31-11ea-b7c9-cb0a5e381877" class="save-list-42aae7ae-cd31-11ea-b7c9-cb0a5e381877-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42aae7ae-cd31-11ea-b7c9-cb0a5e381877" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-46b0ab9a-cd31-11ea-9217-d329e68d2a63">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spangler Announces Coaching Staff Additions For 2020"
                    class="img-responsive owl-lazy"
                    width="1936"
                    height="1013"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/6b/46b0ab9a-cd31-11ea-9217-d329e68d2a63/5f1a0ac3223ce.image.png?resize=1200%2C628" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target=".caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal collapse in"><div class="caption-text"><p>Pierce Spangler</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_46b0ab9a-cd31-11ea-9217-d329e68d2a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spangler-announces-coaching-staff-additions-for-2020/image_46b0ab9a-cd31-11ea-9217-d329e68d2a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46b0ab9a-cd31-11ea-9217-d329e68d2a63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spangler%20Announces%20Coaching%20Staff%20Additions%20For%202020&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_46b0ab9a-cd31-11ea-9217-d329e68d2a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spangler-announces-coaching-staff-additions-for-2020/image_46b0ab9a-cd31-11ea-9217-d329e68d2a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46b0ab9a-cd31-11ea-9217-d329e68d2a63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/spangler-announces-coaching-staff-additions-for-2020/image_46b0ab9a-cd31-11ea-9217-d329e68d2a63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spangler-announces-coaching-staff-additions-for-2020/image_46b0ab9a-cd31-11ea-9217-d329e68d2a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46b0ab9a-cd31-11ea-9217-d329e68d2a63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/46b0ab9a-cd31-11ea-9217-d329e68d2a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"46b0ab9a-cd31-11ea-9217-d329e68d2a63"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Spangler%20Announces%20Coaching%20Staff%20Additions%20For%202020&body=http%3A%2F%2Fwww.golaurens.com%2Fspangler-announces-coaching-staff-additions-for-2020%2Fimage_46b0ab9a-cd31-11ea-9217-d329e68d2a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"46b0ab9a-cd31-11ea-9217-d329e68d2a63"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spangler-announces-coaching-staff-additions-for-2020/image_46b0ab9a-cd31-11ea-9217-d329e68d2a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46b0ab9a-cd31-11ea-9217-d329e68d2a63"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46b0ab9a-cd31-11ea-9217-d329e68d2a63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46b0ab9a-cd31-11ea-9217-d329e68d2a63" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46b0ab9a-cd31-11ea-9217-d329e68d2a63" class="save-list-46b0ab9a-cd31-11ea-9217-d329e68d2a63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46b0ab9a-cd31-11ea-9217-d329e68d2a63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-db54613e-cd30-11ea-9cbd-439f868db24e" class="asset article-default"  data-url="http://www.golaurens.com/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/ac/cac2a78a-4836-11e8-8760-df3933ea1004/5adff2d7b00e5.image.jpg?resize=472%2C477">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="477">
        </div>
        <meta itemprop="name" content="golaurens.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.golaurens.com/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.golaurens.com\/tncms\/search\/mlt\/?origin=db54613e-cd30-11ea-9cbd-439f868db24e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-db54613e-cd30-11ea-9cbd-439f868db24e" class="asset-paging">
                <div id="paging-prev-db54613e-cd30-11ea-9cbd-439f868db24e" class="paging-link prev offset"></div>
                <div id="paging-next-db54613e-cd30-11ea-9cbd-439f868db24e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Spangler announces coaching staff additions for 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">STAFF REPORT</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-24T18:07:00-04:00" class="tnt-date asset-date text-muted">
            Jul 24, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-24T18:07:00-04:00" class="tnt-date asset-date text-muted">Jul 24, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-24T22:12:17-04:00" class="tnt-date tnt-update-recent asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-24T18:07:00-04:00">
    <meta itemprop="datePublished" content="2020-07-24T18:07:00-04:00">
    <meta itemprop="dateModified" content="2020-07-24T18:12:17-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spangler%20announces%20coaching%20staff%20additions%20for%202020&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/db54613e-cd30-11ea-9cbd-439f868db24e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Spangler%20announces%20coaching%20staff%20additions%20for%202020&body=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-db54613e-cd30-11ea-9cbd-439f868db24e" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e" class="carousel-inner"><div  class="item photo-cac2a78a-4836-11e8-8760-df3933ea1004">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-cac2a78a-4836-11e8-8760-df3933ea1004" data-instance="#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target="#photo-carousel-db54613e-cd30-11ea-9cbd-439f868db24e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="477">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/ac/cac2a78a-4836-11e8-8760-df3933ea1004/5adff2d7b00e5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/ac/cac2a78a-4836-11e8-8760-df3933ea1004/5adff2d7b00e5.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/ac/cac2a78a-4836-11e8-8760-df3933ea1004/5adff2d7b00e5.image.jpg"
                    
                    alt="Tommy Spangler"
                    class="img-responsive owl-first-image owl-lazy"
                    width="472"
                    height="477"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/c/ac/cac2a78a-4836-11e8-8760-df3933ea1004/5adff2d7b00e5.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e collapse in"><div class="caption-text"><p>Tommy Spangler</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tommy Spangler</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-335de9c2-cd31-11ea-80ee-af767206b5ee">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-335de9c2-cd31-11ea-80ee-af767206b5ee" data-instance="#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target="#photo-carousel-db54613e-cd30-11ea-9cbd-439f868db24e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1936">
            <meta itemprop="height" content="1013">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/35/335de9c2-cd31-11ea-80ee-af767206b5ee/5f1a0aa2b0d7a.image.png?resize=1200%2C628">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/35/335de9c2-cd31-11ea-80ee-af767206b5ee/5f1a0aa2b0d7a.image.png?resize=1200%2C628">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/35/335de9c2-cd31-11ea-80ee-af767206b5ee/5f1a0aa2b0d7a.image.png?resize=1200%2C628"
                    
                    alt="Spangler Announces Coaching Staff Additions For 2020"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1936"
                    height="1013"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/35/335de9c2-cd31-11ea-80ee-af767206b5ee/5f1a0aa2b0d7a.image.png?resize=1200%2C628" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e collapse in"><div class="caption-text"><p>Bryce Suber</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3a207914-cd31-11ea-aa51-93e36df43b7a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-3a207914-cd31-11ea-aa51-93e36df43b7a" data-instance="#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target="#photo-carousel-db54613e-cd30-11ea-9cbd-439f868db24e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1936">
            <meta itemprop="height" content="1013">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/a2/3a207914-cd31-11ea-aa51-93e36df43b7a/5f1a0aae0fd2d.image.png?resize=1200%2C628">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/a2/3a207914-cd31-11ea-aa51-93e36df43b7a/5f1a0aae0fd2d.image.png?resize=1200%2C628">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spangler Announces Coaching Staff Additions For 2020"
                    class="img-responsive owl-lazy"
                    width="1936"
                    height="1013"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/a2/3a207914-cd31-11ea-aa51-93e36df43b7a/5f1a0aae0fd2d.image.png?resize=1200%2C628" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e collapse in"><div class="caption-text"><p>Tymere Zimmerman</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3def3094-cd31-11ea-971e-438629360ca6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-3def3094-cd31-11ea-971e-438629360ca6" data-instance="#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target="#photo-carousel-db54613e-cd30-11ea-9cbd-439f868db24e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1936">
            <meta itemprop="height" content="1013">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/de/3def3094-cd31-11ea-971e-438629360ca6/5f1a0ab46e6a2.image.png?resize=1200%2C628">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/de/3def3094-cd31-11ea-971e-438629360ca6/5f1a0ab46e6a2.image.png?resize=1200%2C628">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spangler Announces Coaching Staff Additions For 2020"
                    class="img-responsive owl-lazy"
                    width="1936"
                    height="1013"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/3/de/3def3094-cd31-11ea-971e-438629360ca6/5f1a0ab46e6a2.image.png?resize=1200%2C628" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e collapse in"><div class="caption-text"><p>Kamren Mack</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42aae7ae-cd31-11ea-b7c9-cb0a5e381877">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-42aae7ae-cd31-11ea-b7c9-cb0a5e381877" data-instance="#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target="#photo-carousel-db54613e-cd30-11ea-9cbd-439f868db24e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1936">
            <meta itemprop="height" content="1013">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/2a/42aae7ae-cd31-11ea-b7c9-cb0a5e381877/5f1a0abc603de.image.png?resize=1200%2C628">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/2a/42aae7ae-cd31-11ea-b7c9-cb0a5e381877/5f1a0abc603de.image.png?resize=1200%2C628">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spangler Announces Coaching Staff Additions For 2020"
                    class="img-responsive owl-lazy"
                    width="1936"
                    height="1013"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/2a/42aae7ae-cd31-11ea-b7c9-cb0a5e381877/5f1a0abc603de.image.png?resize=1200%2C628" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e collapse in"><div class="caption-text"><p>Stewart Hunt</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-46b0ab9a-cd31-11ea-9217-d329e68d2a63">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spangler announces coaching staff additions for 2020","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-46b0ab9a-cd31-11ea-9217-d329e68d2a63" data-instance="#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal" data-target="#photo-carousel-db54613e-cd30-11ea-9cbd-439f868db24e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1936">
            <meta itemprop="height" content="1013">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/6b/46b0ab9a-cd31-11ea-9217-d329e68d2a63/5f1a0ac3223ce.image.png?resize=1200%2C628">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/6b/46b0ab9a-cd31-11ea-9217-d329e68d2a63/5f1a0ac3223ce.image.png?resize=1200%2C628">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spangler Announces Coaching Staff Additions For 2020"
                    class="img-responsive owl-lazy"
                    width="1936"
                    height="1013"
                    data-src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/4/6b/46b0ab9a-cd31-11ea-9217-d329e68d2a63/5f1a0ac3223ce.image.png?resize=1200%2C628" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db54613e-cd30-11ea-9cbd-439f868db24e collapse in"><div class="caption-text"><p>Pierce Spangler</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="db54613e-cd30-11ea-9cbd-439f868db24e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spangler%20announces%20coaching%20staff%20additions%20for%202020&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/db54613e-cd30-11ea-9cbd-439f868db24e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Spangler%20announces%20coaching%20staff%20additions%20for%202020&body=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db54613e-cd30-11ea-9cbd-439f868db24e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db54613e-cd30-11ea-9cbd-439f868db24e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db54613e-cd30-11ea-9cbd-439f868db24e" class="save-list-db54613e-cd30-11ea-9cbd-439f868db24e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db54613e-cd30-11ea-9cbd-439f868db24e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Presbyterian College and Head Football Coach</span> <a href="https://gobluehose.com/coaches.aspx?rc=587"><span>Tommy Spangler</span></a> <span>announced multiple staff additions ahead of the 2020 season on Wednesday. </span></p><p dir="ltr"><span>Former Blue Hose Kamren Mack has returned to PC as he will coach the defensive line, while Stewart Hunt joins the staff as running backs coach. Tymere Zimmerman has joined the PC family to coach the wide receivers, and Bryce Suber has joined the Blue Hose and will coach the secondary. Along with these four additions,</span> <a href="https://gobluehose.com/coaches.aspx?rc=596"><span>Pierce Spangler</span></a> <span>has transitioned over to lead the linebacker room during the 2020 campaign. </span></p><p dir="ltr"><span>"Overall, we have a very young group of coaches this season. If you take out myself and Coach Haltiwanger, we are really young," said head coach</span> <a href="https://gobluehose.com/coaches.aspx?rc=587"><span>Tommy Spangler</span></a><span>. Great coaches develop like great players as it starts with a tremendous attitude and work ethic - I feel we have that with this football staff. I am very much looking forward to witnessing their growth and development as leaders of young men over the coming years." </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">TYMERE ZIMMERMAN</p><p dir="ltr"><span>Zimmerman comes to Presbyterian after spending the last five seasons as the offensive coordinator at Lower Richland High School. Zimmerman is set to lead the wide receivers in his first season at Presbyterian. Before his time at Lower Richland, Zimmerman spent two seasons at Lexington High School, where he was also responsible for the wide receivers. He started his coaching career in 2009 at Marlboro County High School, where he coached for three seasons,</span></p><p dir="ltr">Before joining the coaching ranks, Zimmerman was a two-sport athlete at Newberry College as he shattered records on the football field throughout his career. He was a four-time all-South Atlantic Conference Honoree, including first-team honorees three times (2004-06), while being named an All-American during his junior and senior years. </p><p dir="ltr">Zimmerman's continues to hold the receiving records at Newberry as he put up an astounding 250 catches, 3,051 yards, and 40 touchdowns during his time with the Wolves. He also holds the scoring record at Newberry with 248 points. He currently is tied atop the list in school history with 12 games of at least 100 yards receiving including a career-high 167 yards' vs. Wingate in 2003. </p><p dir="ltr">Tymere and his wife Brionna have three kids (Jordyn, Kobe, and Skylar).  </p><p dir="ltr">STEWART HUNT</p><p dir="ltr"><span>Hunt comes to Presbyterian after spending the last two seasons as an offensive assistant at Furman University. Hunt will lead the running backs at Presbyterian for the 2020 season. Before joining the Paladins, Hunt sent two seasons as a graduate assistant for the North Greenville baseball program. </span></p><p dir="ltr">During his time with the Paladins, he worked primarily with the wide receivers and special team units. On the special team's side of the ball, he worked with Grayson Atkins who was named all-American in back to back seasons and currently holds the Paladin field goal percentage record at 80.4%. In the wide receiver room, Hunt worked with Thomas Gordon, who set the Furman school record for career receiving yards (2,552) and sits third in the career list with 159 catches. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Hunt spent two seasons as a graduate assistant at North Greenville and was a part of a conference championship team in 2018. During the 2015 season as a senior captain, he also was a part of a conference championship.  </p><p dir="ltr">KAMREN MACK</p><p dir="ltr"><span>Mack returns to Presbyterian after spending time at Georgia State University, earning his master's degree in sports administration. He also worked as a graduate assistant in the Panthers athletic department. Mack will work with</span> <a href="https://gobluehose.com/coaches.aspx?rc=594"><span>Roland Matthews</span></a> <span>in coaching the defensive line beginning in 2020. </span></p><p dir="ltr">Mack was also a four-year letter winner for the Blue Hose as a member of the defensive line as he appeared in 34 games while making 20 starts throughout his time at PC. He racked up 82 tackles, 13.0 tackles for loss, and 6.5 sacks. The Lithonia, GA native currently sits tied for 5th with a pair of blocked kicks and placed 10th in the PC D1 era career record books with 6.5 sacks. </p><p dir="ltr">BRYCE SUBER</p><p dir="ltr"><span>Suber joins the Blue Hose after spending last season as a defensive back quality control coach at Furman University. Suber will work with the defensive backs in his first year in Clinton. </span></p><p dir="ltr">Before his time at Furman, he spent a season as a graduate assistant at Austin Peay, earning his master's degree in Strategic Leadership. Before starting his coaching career, Suber was a member of the East Tennessee State football program.  </p><p dir="ltr">PIERCE SPANGLER </p><p dir="ltr"><span>Spangler returns for his fourth season with the Blue Hose after spending the prior two coaching the defensive ends; Spangler will transition in 2020 to coach the linebackers. </span></p><p dir="ltr"><span>During the 2019 season, he helped lead</span> <a href="https://gobluehose.com/roster.aspx?rp_id=4699"><span>Tanner Wilhelm</span></a> <span>to 53 tackles and 6.0 tackles for loss(tfl) on the year with 4.0 sacks. In 2018 he helped lead Gyasi Yeldell to a second-team all-conference selection that saw him have a solid year with 51 tackles, 9.5 tfl, 5.5 sacks, and a pair of forced fumbles.</span></p><p dir="ltr">In 2017, during his first year as a full-time staff member at PC, Spangler assisted with the linebackers. Spangler volunteered at PC in 2015 and 2016, working with the linebackers and special teams. Spangler was a member of the Louisiana Tech baseball team from 2013-2015.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spangler%20announces%20coaching%20staff%20additions%20for%202020&via=GoLaurens&url=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.golaurens.com/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.golaurens.com/tncms/asset/editorial/db54613e-cd30-11ea-9cbd-439f868db24e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGoLaurens.Com%5D%20Spangler%20announces%20coaching%20staff%20additions%20for%202020&body=http%3A%2F%2Fwww.golaurens.com%2Fsports%2Fspangler-announces-coaching-staff-additions-for-2020%2Farticle_db54613e-cd30-11ea-9cbd-439f868db24e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54613e-cd30-11ea-9cbd-439f868db24e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db54613e-cd30-11ea-9cbd-439f868db24e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db54613e-cd30-11ea-9cbd-439f868db24e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db54613e-cd30-11ea-9cbd-439f868db24e" class="save-list-db54613e-cd30-11ea-9cbd-439f868db24e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db54613e-cd30-11ea-9cbd-439f868db24e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-576300" class="tncms-block visible-lg visible-md"><section id="block-576300" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-576300 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/crime_report/arrest-report-for-july-24/article_05bfc314-ce2b-11ea-85b2-6ff7e318a425.html" class="tnt-asset-link">
        

        
            Arrest Report for July 24</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/spangler-announces-coaching-staff-additions-for-2020/article_db54613e-cd30-11ea-9cbd-439f868db24e.html" class="tnt-asset-link">
        

        
            Spangler announces coaching staff additions for 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dhec-reporting-3-deaths-44-new-covid-19-cases-in-laurens-county/article_fb928f04-ce19-11ea-b638-03bb44cc1574.html" class="tnt-asset-link">
        

        
            DHEC reporting 3 deaths, 44 new COVID-19 cases in Laurens County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/commercial-art-student-thrives-at-piedmont-tech/article_5f5a5192-c0ab-11ea-9f8f-0b37a1c5e888.html" class="tnt-asset-link">
        

        
            Commercial art student thrives at Piedmont Tech</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lander-recognizes-student-leadership-at-student-life-awards/article_0e8a1af6-85a3-11ea-8ef4-3f73ec6d91e8.html" class="tnt-asset-link">
        

        
            Lander recognizes student leadership at student life awards</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crime_report/arrest-report-for-july-23/article_7de64bdc-cd32-11ea-ae5e-ab4231311a61.html" class="tnt-asset-link">
        

        
            Arrest Report for July 23</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/high-school-bands-preparing-for-season-without-a-state-championship/article_c0eadecc-cc86-11ea-afb1-ff356864a9ea.html" class="tnt-asset-link">
        

        
            High school bands preparing for season without a state championship</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/campbell-sworn-in-as-newest-member-of-laurens-city-council/article_bf9e4be6-cbc6-11ea-9da1-b7b76fee3b59.html" class="tnt-asset-link">
        

        
            Campbell sworn in as newest member of Laurens City Council</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-645458" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcolumn11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcolumn1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-576339" class="tncms-block"><section id="block-576339" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576339 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-576339" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-576339" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-576339" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-576339" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-576339" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/crime_report/arrest-report-for-july-18/article_876f00a8-c96e-11ea-83dd-1b065495f8e2.html">Arrest Report for July 18</a></li><li><a href="/crime_report/arrest-report-for-july-20/article_f6ffc572-cae2-11ea-8faa-47e7222894aa.html">Arrest Report for July 20</a></li><li><a href="/crime_report/arrest-report-for-july-19/article_c8bc5efe-ca2f-11ea-a9d6-aff6c02741bd.html">Arrest Report for July 19</a></li><li><a href="/crime_report/arrest-report-for-july-21/article_dcd1e27e-cbab-11ea-8332-c790a45f360a.html">Arrest Report for July 21</a></li><li><a href="/crime_report/arrest-report-for-july-22/article_12ef4150-cc5e-11ea-be91-f79a8941f7aa.html">Arrest Report for July 22</a></li><li><a href="/news/district-55-board-approves-plan-to-return-to-school-with-an-amended-calendar/article_0a1ec7e2-cbc0-11ea-8aba-67b0b5617332.html">District 55 board approves plan to return to school with an amended calendar</a></li><li><a href="/crime_report/arrest-report-for-july-23/article_7de64bdc-cd32-11ea-ae5e-ab4231311a61.html">Arrest Report for July 23</a></li><li><a href="/crime_report/arrest-report-for-july-17/article_e29bb4d2-c872-11ea-9930-375243dab96e.html">Arrest Report for July 17</a></li><li><a href="/crime_report/arrest-report-for-july-16/article_08e34726-c7a7-11ea-b11a-e71bb0ca3fbf.html">Arrest Report for July 16</a></li><li><a href="/news/fire-destroys-waterloo-home/article_ea4859d6-c964-11ea-994b-f3f5ed38586b.html">Fire destroys Waterloo home</a></li></ul></div>
        
        
            <div id="images-576339" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/williams-reginald-0000099082-4-jpg/image_21687a90-c2ee-11ea-9e8a-179ad9308b9e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="williams reginald 0000099082(4).jpg"
                            class="img-responsive lazyload full"
                            width="493"
                            height="493"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/16/21687a90-c2ee-11ea-9e8a-179ad9308b9e/5f08d324a4513.image.jpg?crop=493%2C493%2C0%2C62&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/hunnicutt-tony-0000110496-3-jpg/image_610f8bf0-c552-11ea-910c-876777bf8a9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="hunnicutt tony 0000110496(3).jpg"
                            class="img-responsive lazyload full"
                            width="493"
                            height="493"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/10/610f8bf0-c552-11ea-910c-876777bf8a9f/5f0cd653710ac.image.jpg?crop=493%2C493%2C0%2C62&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/waterloo-fire/image_191010c4-c965-11ea-89cb-ef4fb08605d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Waterloo Fire"
                            class="img-responsive lazyload full"
                            width="427"
                            height="427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/1/91/191010c4-c965-11ea-89cb-ef4fb08605d8/5f13abdb7d201.image.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/chalmers-kaleb-0000110954-1-jpg/image_213f8d80-c873-11ea-9727-a3b3037962b7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="chalmers kaleb 0000110954(1).jpg"
                            class="img-responsive lazyload full"
                            width="468"
                            height="468"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/13/213f8d80-c873-11ea-9727-a3b3037962b7/5f1215c3454ac.image.jpg?crop=468%2C468%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/chs/image_2d5052d0-cc88-11ea-8941-db96c70ae373.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="chs"
                            class="img-responsive lazyload full"
                            width="369"
                            height="369"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/d5/2d5052d0-cc88-11ea-8941-db96c70ae373/5f18ef29ddb05.image.jpg?crop=369%2C369%2C0%2C29&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/jackson-ryan-0000085039-9-jpg/image_617b3bbe-c17b-11ea-a068-83d534157ad9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="jackson ryan 0000085039(9).jpg"
                            class="img-responsive lazyload full"
                            width="468"
                            height="468"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/17/617b3bbe-c17b-11ea-a068-83d534157ad9/5f066520d7b58.image.jpg?crop=468%2C468%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/burnside-kenneth-0000047641-12-jpg/image_604e67d6-c552-11ea-aadc-db3d4c2ba805.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="burnside kenneth 0000047641(12).jpg"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/6/04/604e67d6-c552-11ea-aadc-db3d4c2ba805/5f0cd652347b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/speedway/image_a98ad72c-b94a-11ea-9b08-b370c0c80848.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="speedway"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/a/98/a98ad72c-b94a-11ea-9b08-b370c0c80848/5ef8a79634b16.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/webb-mathew-0000087777-jpg/image_5434e8b6-ba5e-11ea-955b-d3547ce564a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="webb mathew 0000087777.jpg"
                            class="img-responsive lazyload full"
                            width="468"
                            height="468"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/5/43/5434e8b6-ba5e-11ea-955b-d3547ce564a2/5efa75e910828.image.jpg?crop=468%2C468%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/laurens-county-school-district-55-first-female-superintendent-dr-ameca-thomas-is-ready-to-lead/image_2dc7712a-c554-11ea-98df-07070a28bde2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Laurens County School District #55 First Female Superintendent, Dr. Ameca Thomas is ready to Lead"
                            class="img-responsive lazyload full"
                            width="501"
                            height="501"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/assets/v3/editorial/2/dc/2dc7712a-c554-11ea-98df-07070a28bde2/5f0cd96685f0c.image.jpg?crop=501%2C501%2C0%2C13&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-576339" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-576339" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-645459" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcolumn21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcolumn2","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-576281" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-576282" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-576379" class="tncms-block"><section id="block-576379" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576379 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-report"  href="/crime_report/" >
                    <span class="nav-label">Crime Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goclintoncom"  href="/goclinton/" >
                    <span class="nav-label">GoClinton.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-576330" class="tncms-block"><section id="block-576330" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576330 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-576384" class="tncms-block padding-bottom"><section id="block-576384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/golaurens.com/content/tncms/custom/image/27a0f5c0-5d95-11e7-afa6-8b681707d06e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-576381" class="tncms-block"><section id="block-576381" class="block emphasis-h4   " ><address>
    <strong>GoLaurens.com</strong><br>
    2 Laurensville Lane<br>
    Laurens, SC 29360
    <br>
    
        <strong>Phone:</strong> 864-923-9368<br>
        <strong>Email:</strong> <a href="mailto:info@golaurens.com">info@golaurens.com</a><br>
    
</address></section></div><div id="tncms-block-576389" class="tncms-block padding-bottom"><div class="follow-links-576389 default">
    
    <section id="block-576389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-576389 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/golaurens/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GoLaurens" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.golaurens.com",
  "sameAs" : ["https://www.facebook.com/golaurens/","https://twitter.com/GoLaurens","https://www.youtube.com/channel/UCVce_zHOIuZWi5GEo9yDJwQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-576334" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-576334"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">GoLaurens.Com</a>, 2 Laurensville Lane Laurens, SC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/golaurens.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("db54613e-cd30-11ea-9cbd-439f868db24e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/golaurens.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_db54613e_cd30_11ea_9cbd_439f868db24e_photo_modal = false;
                var gallery_changed_db54613e_cd30_11ea_9cbd_439f868db24e_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal .owl-stage-outer").height( $('#carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_db54613e_cd30_11ea_9cbd_439f868db24e_photo_modal = $('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal').data('owlCarousel');
                $('#carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db54613e_cd30_11ea_9cbd_439f868db24e_photo_modal.prev();
                });
                $('#carousel-db54613e-cd30-11ea-9cbd-439f868db24e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db54613e_cd30_11ea_9cbd_439f868db24e_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_db54613e_cd30_11ea_9cbd_439f868db24e = false;
                var gallery_changed_db54613e_cd30_11ea_9cbd_439f868db24e = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e .owl-stage-outer").height( $('#carousel-db54613e-cd30-11ea-9cbd-439f868db24e .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-db54613e-cd30-11ea-9cbd-439f868db24e .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-db54613e-cd30-11ea-9cbd-439f868db24e .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_db54613e_cd30_11ea_9cbd_439f868db24e = $('#gallery-items-db54613e-cd30-11ea-9cbd-439f868db24e').data('owlCarousel');
                $('#carousel-db54613e-cd30-11ea-9cbd-439f868db24e .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db54613e_cd30_11ea_9cbd_439f868db24e.prev();
                });
                $('#carousel-db54613e-cd30-11ea-9cbd-439f868db24e .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db54613e_cd30_11ea_9cbd_439f868db24e.next();
                });
            }); /*]]>*/</script></body>
</html>